[Win7] crei que no me pasaria pero me paso, pantallazo azul

Publicado en 'Windows' por Dj_Adicto, 11 Jun 2014.





  1. Dj_Adicto

    Dj_Adicto Miembro frecuente

    Registro:
    22 Abr 2009
    Mensajes:
    72
    Likes:
    2




    hola, mi pc empezó a mostrar fallas hace poco, lo lleve al técnico y detecto que uno de los módulos de ram estaba dañado y al quitarlo la pc empezó a funcionar, un poco lenta, pero funcionaba, tenia 2 gb de ram que al quitar el modulo dañado se volvió 1 gb, le compre una memoria de 2 gb, mismo ddr y mismo bus pero empezaron los problemas para encender, le quite el modulo de 1 gb pensando que el problema era de corriente, se quedo con el modulo nuevo de 2 gb y encendió, comprobó el disco y huala....

    ...la famosa y temida pantalla azul... con el siguiente mensaje en la parte de abajo:

    ''Collecting data for crash dump...
    Initializing disk for crash dump...
    Beginning dup pf physical memory.
    Dumping physical memory to disk: 100
    Physical memory dump complete. ''

    el asunto es que no se queda la pantalla ahi o se reinicia y vuelve a la pantalla azul, sino que empieza a iniciar normalmente, pero inicia en resolución de 800x600 o 640x430 (no recuerdo si así era la resolución mas baja), me sale el mensaje junto a una x roja en la pantalla azul de inicio de windows ''servidor rpc no encontrado'' y al darle en aceptar me pide la clave de usuario, cosa curiosa pues nunca antes me pidió clave.

    al intentar apagara desde la pantalla (hay un botón rojo para apagar, suspender o reiniciar) no responde

    saben que puede ser? o si este tipo de errores se corrige con un formateo o accediendo a la bios?
     


  2. fredyac

    fredyac Miembro de plata

    Registro:
    4 May 2010
    Mensajes:
    3,737
    Likes:
    781
    Lo mas probable es que los 2 modulos de memoria no sean compatibles o el nuevo modulo este con falla. Debes llevarlo donde lo compraste y hacer bien el descarte.
     
  3. JOSFETH

    JOSFETH Miembro de bronce

    Registro:
    13 Nov 2013
    Mensajes:
    1,153
    Likes:
    290
    amigo muy buenos dias :hi: la mayoria de veces que sucede este tipo de error es por causa de la memoria ram o el disco duro con sectores defectuoso, te recomiendo llevarlo al mismo
    tecnico y que te haga un descarte preciso. saludos
     
  4. daricardo

    daricardo Miembro de plata

    Registro:
    17 Set 2011
    Mensajes:
    2,584
    Likes:
    654
    Prueba solo con el modulo nuevo dale una limpiada con isopropilico al slot ram de la mobo
     
  5. Dj_Adicto

    Dj_Adicto Miembro frecuente

    Registro:
    22 Abr 2009
    Mensajes:
    72
    Likes:
    2
    gracias por sus respuestas pero ya solucione mi problema, en el pantallazo azul indicaba que archivo era el problema y resulta ser un archivo relacionado con el Avast que en ocasiones genera un conflicto con todo el sistema, la solución es entrar en modo seguro, reparar el avast o los sectores de disco que hayan sido afectados y listo, pero dado que yo no podía ni entrar a mi sistema operativo tuve que formatear, la maquina se siente como una pluma, y bueno, tendre que reinstalar todo de nuevo y conseguir otro antivirus.

    saludos y gracias