% de cpu al ver video

Publicado en 'Hardware General' por argosx, 21 Nov 2013.





  1. argosx

    argosx Miembro maestro

    Registro:
    3 Jul 2010
    Mensajes:
    594
    Likes:
    16




    tenga una laptop dell inspiron 1525 de 1.73 ghz , 3gb ram, dual core
    tenia win vista original

    le cambie a win 7 home basic
    pero cuando voy a ver graficas, videos , animaciones
    el uso de cpu se levanta a mas de 60 %

    a que se debe ?
     


  2. UDcream

    UDcream Miembro de bronce

    Registro:
    13 Ago 2012
    Mensajes:
    1,700
    Likes:
    362
    Aquel Equipo tiene un Core 2 Duo T5500 de tan solo 1.66 GHz a mi parecer es normal. te recomiendo que hagas las pruebas con un navegador Distinto No con el Crome podrias usar Mozilla Firefox aparte Fijate en los procesos del administrador de tareas que no haya otra aplicacion que consuma recuersos del Procesador.
     
  3. argosx

    argosx Miembro maestro

    Registro:
    3 Jul 2010
    Mensajes:
    594
    Likes:
    16
    de los proceso en el admin de tareas, todo normal
    al iniciar el equipo el clasico svchost.exe y de ahi el mismo chrome.exe

    sera el hardware de mi equipo?
     
  4. UDcream

    UDcream Miembro de bronce

    Registro:
    13 Ago 2012
    Mensajes:
    1,700
    Likes:
    362
    haz lo que te digo sobre el navegador
     
  5. mifortaleza

    mifortaleza Suspendido

    Registro:
    16 Nov 2012
    Mensajes:
    2,190
    Likes:
    905
    Mi lap esta igual en iddle y consume 30% he leído que es por el disco de instalación win 7 que este fallado, solución compra otro win 7 y reinstala el so yo lo haré recién mañana que consiga otro
     
  6. argosx

    argosx Miembro maestro

    Registro:
    3 Jul 2010
    Mensajes:
    594
    Likes:
    16
    ahora se ha puesto incomoda
    tecleo alguna direccion web y el uso de cpu se va mas de la mitad
    cargo una web y se dispara el cpu

    no se que esta pasando !
     
  7. argosx

    argosx Miembro maestro

    Registro:
    3 Jul 2010
    Mensajes:
    594
    Likes:
    16
    el uso de cpu se ha puesto al 100 %
    se calienta rapido la laptop
    ademas el puntero esta como parpadeando

    sera el fin de mi lap ???
     
  8. laussit

    laussit Miembro maestro

    Registro:
    22 Feb 2012
    Mensajes:
    787
    Likes:
    144
    Primero tienes que saber que algunos videos estan renderizados de tal forma que necesitan mas recursos del sistema que otros. No es lo mismo reproducir un avi, un mp4 o un mkv, y aun entre ellos varian las calidades y los recursos que usan.

    Lo del otro problema, siempre es bueno empezar probar algun programa para ver el estado del disco duro y reinstalar la computadora. Tambien en lo posible usar tu laptop en una buena base con ventilacion.
     
  9. argosx

    argosx Miembro maestro

    Registro:
    3 Jul 2010
    Mensajes:
    594
    Likes:
    16
    uso mi laptop en una mesa de vidrio
    pero es considerable
    apenas estoy viendo un video online y navegacion normal
    y miren el uso:

    [​IMG]

    aunque
    sera posible que este asi
    debido a que la bateria ya no almacena energia
    le estoy dando directamente corriente electrica a mi laptop !
     
  10. joseph_19_89

    joseph_19_89 Miembro de plata

    Registro:
    19 Jun 2013
    Mensajes:
    3,306
    Likes:
    673
    pues fijate en el administrador de tareas el proceso o programa que esta "ocupando mas al cpu" algo asi :

    [​IMG]

    haz lo que sueles hacer pero manten al administrador de tareas con la opcion "siempre visible>" y podras identificar que procesos estan consumiendo mas al cpu ,con windows xp a algunos les daba el rpoblema con dep y svchost.exe que hacian que el cpu este casi siempre al 100% apenas navegando, quizas aun exista el problema en win 7.

    DE seguro necesitas actualizar los controladores de video para que el gpu pueda acelerar la decodifiacion de videos en lugar de que todo el trabajo lo haga el cpu.
     
    Última edición: 23 Nov 2013
  11. argosx

    argosx Miembro maestro

    Registro:
    3 Jul 2010
    Mensajes:
    594
    Likes:
    16
    ele proceso vendria a ser del mismo chrome.exe

    pero creo el hardware se ha visto mellado !