[WinXP] Demora al cargar pantalla inicial

Publicado en 'Windows' por TanSoloJP, 25 Ene 2012.





  1. TanSoloJP

    TanSoloJP Miembro maestro

    Registro:
    3 Ago 2011
    Mensajes:
    984
    Likes:
    120




    Que tal muchachos!

    Tengo instalado winXP. Hace un par de días estuvo cargando de lo más rápido. Ahora se demora demasiado mientras carga esta pantalla (promedio 6 minutos)
    [​IMG]

    A qué se debe este problema? alguna incompatibilidad? algún driver que hace conflicto?

    OJO que tiene un disco duro nuevo porque el anterior se malogró.

    Gracias de antemano :hi:
     


  2. jcfarfan

    jcfarfan Miembro maestro

    Registro:
    22 Jul 2010
    Mensajes:
    576
    Likes:
    92
    Se me ocurren algunas cosas que podrían estar pasando:

    • El disco (la particion) donde esta instalado windows esta muy llena. Elimina programas/archivos inecesarios, puntos de restauración antiguos y otros archivos temporales. Puedes usar Ccleaner.
    • El archivo de intercambio (Memoria Virtual) esta siendo administrador por el sistema y se crea cada vez que inicia windows. Asignale un tamaño personalizado, que el minimo y el maximo sean el mismo (Normalmente 1.5 la cantidad de memoria RAM que tienes)
    • El disco/particion esta muy fragmentada y esto hace lenta la carga de windows. Utiliza un defragmentador de disco Defraggler, Tuneup utilities u otro.
    • Has instalados programas que se incian automaticamente con windows. Puede probar tuneup utilities u otra utilería para revisar que aplicaciones se incian automaticamente y solo deja las necesarias.
    • Tienes habilitadas las actualizaciones automaticas (Windows) y estas actualizaciones se estan instalando al momento de iniciar el sistema haciendo que la carga sea lenta. Yo he tenido algunos problemas con las actualizaciones de .Net Framework que se descargan y se instalan pero al parecer algo falla y nuevamente se vuelven a descargar e instalar haciendose un circulo vicioso. Pon la actualizaciones en "Notificarme pero no descargarlas automaticamente ni instalarlas". Luego haste un tiempo e instalalas manualmente por la noches o cuando tengas tiempo libre.
     
    Última edición: 25 Ene 2012
  3. TanSoloJP

    TanSoloJP Miembro maestro

    Registro:
    3 Ago 2011
    Mensajes:
    984
    Likes:
    120
    El disco duro es nuevo y por ende también el sistema instalado.
    Alguna otra recomendación?

    Se agradece el aporte.
     
  4. Merciless

    Merciless Miembro de bronce

    Registro:
    4 Set 2010
    Mensajes:
    1,336
    Likes:
    293
    algun programa que hayas instalado? o xq no formateas denuevo tu pc... Slaudos!!
     
  5. amaldonado

    amaldonado Miembro frecuente

    Registro:
    10 Ene 2012
    Mensajes:
    211
    Likes:
    94
    El culpable en la mayoria de los casos de una carga lenta súbita del sistema operativo (sobre todo en la pantalla que nos muestras) se debe generalmente a que esta "buscando algo en la red" ya sea un grupo de trabajo, un dominio, sea el DHCP, sea un troyano...

    Prueba desconectando el cable de Internet y verifica si aceleró la carga.

    También puedes probar desactivando la tarjeta de red, y reiniciando...
     
  6. OSUM2010

    OSUM2010 Miembro de bronce

    Registro:
    31 Ago 2010
    Mensajes:
    1,775
    Likes:
    215
    Instalastes alguna aplicacion , driver o actualizacion antes de que sucediera el problema puede ser que algun proceso este haciendo que demore mucho la carga del sistema , podria tratarse de un tema de malware tienes antivirus? que antivirus tienes ? , por ultima podrias verifircar la salud de tu disco duro con el HDD sentinel o el cristaldiskinfo.

    saludos suerte :)
     
  7. TanSoloJP

    TanSoloJP Miembro maestro

    Registro:
    3 Ago 2011
    Mensajes:
    984
    Likes:
    120
    Vuelvo a repetir que el HDD es nuevo. El SO recién ha sido instalado y sólo con drivers y programas básicos.

    Saludos!!
     
  8. jcfarfan

    jcfarfan Miembro maestro

    Registro:
    22 Jul 2010
    Mensajes:
    576
    Likes:
    92
    El que tu disco sea nuevo y recien hayas instalado el S.O. no descarta los problemas que te hemos mencionado anteriormente (o que venga fallado).

    Despues de instalar windows es normal que esten activadas las actualizaciones automáticas y se pudo instalar algo sin que te dieras cuenta.

    Por cierto que windows has instalado alguno modificado quizás????

    Ya que el disco es nuevo no será que tienen el jumper en modo de compatibilidad con SATA1.

    Como que tenemos que adivinar ya que tu problema se puede deber a muchas cosas.
     
  9. TanSoloJP

    TanSoloJP Miembro maestro

    Registro:
    3 Ago 2011
    Mensajes:
    984
    Likes:
    120
    Dudo lo del jumper pero = voy a revisarlo.
    Aparte que es raro que de un día para otro se ponga recontra lento =/

    Gracias por la recomendación :yeah:

    ----- mensaje añadido, 26-ene-2012 a las 16:26 -----

    Problema solucionado. Era el cable sata que va de la placa al disco duro. Lo cambié y ahora vuela :biggrin:

    Gracias por sus aportes!! :yeah:
     
  10. usb

    usb Miembro de bronce

    Registro:
    22 May 2010
    Mensajes:
    1,622
    Likes:
    148
    me paso algo similar a tu caso me demoraba bastante casi el mismo tiempo que a ti
    lo que hice fue durante la instalacion eliminar los 8mb de disco reservado y lo junte en la particon C

    y al arrancar demoraba muchisimo eso me sucedio una vez por qerer eliminar esos 8mb de disco reservado la verdad no se si fue de eso porque fue la pc de un amigo

    me dijo que lo volvia a formatear y todo normal,pero tu dices que despues de formatear todo normal solo dentro de unos dias sucedio el problema entonces debe ser

    algun programa o mala configuracion que hiciste tu o tavez otra persona que accedio al ordenador

    la solucion mas facil sin tener q estar rompiendose la cabeza adivinando que es es volver a formatear y descartar alguna mala configuracion o manipulacion de sofware
     
    Última edición: 26 Ene 2012
  11. TanSoloJP

    TanSoloJP Miembro maestro

    Registro:
    3 Ago 2011
    Mensajes:
    984
    Likes:
    120
    Gracias por el aporte,pero como ya indiqué hace unos días el problema ya fue solucionado.

    Saludos!!!!
     
  12. anton1284

    anton1284 Miembro maestro

    Registro:
    2 Feb 2009
    Mensajes:
    481
    Likes:
    42
    Prueba Ejecutando un CHKDSK C: -R, si esto no funciona... formatea windows en la opcion formato LENTO O NORMAL.


    sALudos
     
  13. TanSoloJP

    TanSoloJP Miembro maestro

    Registro:
    3 Ago 2011
    Mensajes:
    984
    Likes:
    120
    Vuelvo a repetir que el problema fue SOLUCIONADO.

    Saludos!!!