Duda sobre la fuente de poer

Publicado en 'Fuentes de Poder y Cases' por _GrOxO_, 7 Dic 2013.





  1. _GrOxO_

    _GrOxO_ Miembro nuevo

    Registro:
    27 Ago 2013
    Mensajes:
    6
    Likes:
    0




    Que tal gente, recién he terminado de armar una pc cuyos componentes compré por partes. Pero, tengo problemas con la fuente de poder que al parecer no es compatible con la motherboard, a pesar que investigue antes de comprarla se presenta este problema. Les dejo la lista de componentes que componen el case.


    1. Motherboard Gigabyte Z87X-UD4H (Soporta procesadores de 4ta generación)

    2. Procesador Intel Core i7 4770 LGA 1150 3.4GHz 8MB Quad Core

    3. Tarjeta de Video Gigabyte Geforce GTX 660 2GB DDR5

    4. 4 memorias RAM de 4gb cada una Corsair Vengeance DDR3

    Todos estos componentes en un case: Thermaltake - Case Overseer RX-1 - Negro

    Para brindarle energía a esta máquina compré una fuente de poder:
    Thermaltake - Fuente de alimentación Smart Standard 650W

    Sin embargo, al realizar todas las conexiones y configuraciones necesarias la máquina prende y trabaja correctamente por unos 10 a 30 minutos máximo, luego se cuelga. No me aparece ninguna pantalla si se apaga, simplemente se paraliza sin que pueda hacer nada. Investigando un poco me dicen que es posible que la fuente de poder no sea compatible con el procesador y la motherboard (o con alguna de estas). Inicialmente pensé que tal vez la potencia que brinda la fuente de poder era muy poca y estoy pensando en comprar una que brinda 750w. Pero, quisiera que me aconsejen que fuente comprar ya que si es por incompatibilidad, no tengo ni idea. Espero me puedan ayudar lo más pronto posible.

    Saludos.
     


  2. jhodemir

    jhodemir Miembro de bronce

    Registro:
    18 Dic 2010
    Mensajes:
    1,262
    Likes:
    233
    para tu confguracion te debe de levantar sin problemas con esa fuente de 650w, ya q la q traga mas wats es la videocard y es una 660, lo que podria estar pasando es que la fuente esta defectuosa, te vino fallada, o hay malas conecciones entre tu hardware conlos cables de la fuente, personalmente no compro ni comprare esa marca thermaltake, otra posibilidad puede ser que se este configurada mal la parte del bios, con las memiras ram mas que nada, trata de ajustar en el bios todos los paramtros normales, digamos, que tus ram son dd3 4gb x4unidades, osea 16gb totales en dual channel de 2x2(slots negros) y 2x2(slots plomos), segun el modelo de tu placa base, trata de onfigurar la velocidad tambien, osea si tus rams son de velocidad 1600 o 1866 o 2000+, configura el multiplicador adecuado para que te de la frecuencia que tienes, si tu memo es 1600 pues tiene que salir segun cpuz (bajate este programa 1600(800mhzx2) ademas el voltage apropiado, creo que para esas vengance el vram es de 1.6v

    [​IMG]

    la parte de dram frecuenci
    si tienes memos de 1600---- tiene que salir 800mhz segun cpuz, asi la velocidad en la que compraste tus memos dividelas entre 2 y eso te tiene q botar el programita, ajusta tbn los timming o latencias si si latencia CL 9 o 10 o nose
     
  3. _GrOxO_

    _GrOxO_ Miembro nuevo

    Registro:
    27 Ago 2013
    Mensajes:
    6
    Likes:
    0
    Primero, agradecerte por la ayuda que me brindas. Es fastidioso gastar lo que gasté en armar esta pc y nisiquiera poder prenderla :cray:. Sin embargo, quisiera preguntarte en caso que la fuente sea el problema, que marca de fuentes de poder me recomiendas, ya dejaste claro que de 650w me va bien. Pero, me llamo la atención tu opinión respecto a la marca. Espero me ayudes, gracias de todos modos.
     
  4. Goblin

    Goblin Miembro de bronce

    Registro:
    28 Nov 2012
    Mensajes:
    1,565
    Likes:
    618
    Tengo una fuente que te puede servir para tu Pc la uso para haswell, te envió un MP.