Dudas; Mainboard D975XBX2

Publicado en 'Placas Madre' por tPaladint, 14 Jun 2007.





  1. tPaladint

    tPaladint Miembro frecuente

    Registro:
    14 Jun 2007
    Mensajes:
    75
    Likes:
    0




    Que tal, tengo unas dudas con respecto a la Mainboard D975XBX2 cuando en el setup de la placa deshabilito la opcion de arreglo de discos, el led de que se supone debe mostrar actividad de disco duro (rojo) se queda encendido y el s.o. carga normalmente tambien cuando el s.o. esta cargado (en el momento del logotipo de Windows XP con una barra moviendose) suena un pitido o golpe de sonido ya e descartado con distitos parlantes y audifonos quisiera saber si el problema lo presenta toda la serie D975XBX2 o es un problema del audio integrado de la placa tambien esta el detalle que en las opciones avanzadas del dispositivo de sonido no puedo modificar la configuracion de altavoces a 5.1 ya que son los parlantes que tengo y la mayoria de programas no detecta a la aplicacion Intel Audio Studio siempre es en la configuracion de windows y por tal motivo no detecta alguna opciones surround (siempre queda en 7.1 y si se cambia a 5.1 luego de reiniciar vuelve a 7.1).
     


  2. nandov19

    nandov19 Miembro nuevo

    Registro:
    18 Jun 2007
    Mensajes:
    11
    Likes:
    0
    las mainboard D975XBX2 biene asi por defecto debes habilitar la opcion de los raid si no el led del disco duro siempre esta encendido ahora lo que es el sonido es una mala configuracion de tus sistema operativo yo te recomendaria que desistales el sonido y lo vuelvas a instalar o de lo contrario que te bajes el ultimo drivers de la pagina de intel