Error con tarjeta de video en una pcchips p23g

Publicado en 'Tarjetas de Video' por yoe, 4 Oct 2014.





  1. yoe

    yoe Miembro nuevo

    Registro:
    19 Ago 2014
    Mensajes:
    15
    Likes:
    0




    Hola a todos, haber si me ayudan...

    Le he colocado una tarjeta de vídeo nvidia 6200 de 256 Mb a una pcchips p23g, luego al encender aparentemente carga pero se queda en una pantalla oscura.. En modo seguro entra normal....
    Que puedo hacer ??--- La tarjeta esta en buen estado. Sera cuestión de configurar la bios ?... o alguna solución ??. Desde modo seguro e instalado el controlador y todo normal, si se reconoce la tarjeta de vídeo.
     


  2. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,017
    Likes:
    2,146
    Y cuando prende puedes ingresar normal a la BIOS? Quizá necesite formatear desde 0
     
  3. Rocknils

    Rocknils Miembro de bronce

    Registro:
    27 Jul 2011
    Mensajes:
    2,481
    Likes:
    732
    De cuanto es tu fuente?
     
  4. Nufff

    Nufff Miembro maestro

    Registro:
    25 Mar 2014
    Mensajes:
    563
    Likes:
    171
    es lo mas probable q necesite su driver para q levante el windows
     
  5. AngelErick

    AngelErick Miembro de plata

    Registro:
    13 Ago 2012
    Mensajes:
    2,614
    Likes:
    556
    Esta en conflicto con el driver de la integrada reinstala windows o sino desistala el Driver grafico actual
     
  6. daricardo

    daricardo Miembro de plata

    Registro:
    17 Set 2011
    Mensajes:
    2,586
    Likes:
    654
    Tío tu VGA esta mal ....cuando carga todos los controladores de la VGA en modo normal esta trabaja al 100% lo que provoca el black screen mientras en modo seguro solo carga lo básico y por tanto tu VGA funciona al mínimo ....las BIOS no tienen nada q ver window tampoco tiene nada que ver pasala a otra pc y va a ocurrir lo mismo y las soluciones son físicas no virtuales, la fuente es lo de menos en estas gráfica claro esta siempre y ciando la psu esta en buen estado
     
  7. yoe

    yoe Miembro nuevo

    Registro:
    19 Ago 2014
    Mensajes:
    15
    Likes:
    0

    mi fuente es de 500W . solo esta la placa que es pcchips p23g, un disco duro 120 Gb, una unidad de dvd... nada mas...

    entrando a modo seguro he instalado el driver adecuado para la tarjeta independiente quedando solo este driver, con lo cual descarto que sea los driver's...

    Ya instale el driver adecuado para la tarjeta de video.

    ah..!! y no me permite instalar el sistema operativo , me vota un error en en media instalacion.. sin la tarjeta de video si se instala normal.--.. Sera la fuente ??


    como confirmo esto ???

    que solucion le puedo dar ??..
     
    Última edición: 4 Oct 2014