Error en tarjeta de video GF8400GS

Publicado en 'Tarjetas de Video' por Dantefox, 9 Jul 2015.





  1. Dantefox

    Dantefox Miembro frecuente

    Registro:
    3 Ago 2013
    Mensajes:
    66
    Likes:
    2




    Hola tengo una tarjeta de video GF8400GS 512MB DDR2
    resulta que al colocarla tarjeta funciona todo ok pero sin driver y a la hora de instalar los driver la tarjeta no imagen alguien le paso lo mismo con alguna otra tarjeta y si es que se puede reparar de alguna forma quizas actualizar el driver gracias saludos :hi:
     


  2. WMYomo

    WMYomo Miembro de bronce

    Registro:
    3 Feb 2012
    Mensajes:
    1,250
    Likes:
    223
    Dices que sin los drivers funciona bien?... solo por curiosidad para que entonces los drivers, quiza lo esta reconociendo automaticamente y tu le estas bajando una version de driver (si usas W8)
     
  3. Dantefox

    Dantefox Miembro frecuente

    Registro:
    3 Ago 2013
    Mensajes:
    66
    Likes:
    2
    uso w7 y los drivers q vienen por defaul no es lo mejor ps
     
  4. JzRocks

    JzRocks Miembro de plata

    Registro:
    12 Abr 2014
    Mensajes:
    3,199
    Likes:
    274
    creo que ya se malogró, no se si valga la pena repararla.., de segunda cuesta de 30 a 50 soles a lo mucho
     
  5. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,017
    Likes:
    2,146
    De donde estas bajando los drivers? Cual es el modelo y marca exacta
     
  6. Ev|tErN0

    Ev|tErN0 Miembro de plata

    Registro:
    19 Oct 2008
    Mensajes:
    3,987
    Likes:
    750
    Ya dejala partir... así empiezan a fallar esas reliquias... :hi:
     
  7. Alexandercarpio

    Alexandercarpio Suspendido

    Registro:
    10 Mar 2015
    Mensajes:
    160
    Likes:
    9
    Se esta muriendo