Es una falla fisica

Publicado en 'Laptops' por cjahnsen, 27 Set 2015.





  1. cjahnsen

    cjahnsen Miembro nuevo

    Registro:
    27 Set 2015
    Mensajes:
    2
    Likes:
    1




    Mi laptop es dell inspiron core i3. Lo que pasa es que de la nada a dejado de funcionar los puertos USB (Al principio se apago 3 veces, luego meti el USB y no lo reconocio en ningun puerto) el sistema me dice que es el codigo 43, dentro a administrador de dispositivos, control serial bus y alli aparece la famosa ?? en los puertos USB. Sin mentirles me he pasado un dia completo analizando la parte sotware,deborandome tutorial por tutorial, hasta he formateado mi laptop y nada de nada. Esto me lleva a pensar que se trata de una falla fisica, mi laptop ya tiene 3 años y esta seria la primera vez que pasa esto. A alguien de ustedes le paso o le pasa lo mismo, y si es hardware donde puedo ir a reparar mi laptop (un buen tecnico no hueva das porque tambien he sido tecnico jaja).

    Saludos
     


  2. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Revisa si hay actualizaciones para el bios.
     
  3. robotin

    robotin Miembro maestro

    Registro:
    3 Jun 2015
    Mensajes:
    318
    Likes:
    29
    Revisa bien. Ingresa al Bios y fíjate si hay cambios sobre los puertos USB. Configura todo por defecto. Luego busca actualizaciones para el Bios. Luego un test del disco.

    Ahora fíjate si están los drivers de los puertos USB correctos.

    No creo que sea falla del puerto USB.

    Saludos
     
  4. cjahnsen

    cjahnsen Miembro nuevo

    Registro:
    27 Set 2015
    Mensajes:
    2
    Likes:
    1
    Gracias eso hare. Ojale sea la bios (escuche una vocecita por ahi, que actualizando la bios se arreglo el problema) vamos aver
     
    A Johnsonwh le gustó este mensaje.
  5. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,013
    Likes:
    2,146
    Y funciona bien los USB desde la BIOS? Puedes probar boteandolo desde alli
     
  6. imeireparo

    imeireparo Miembro de bronce

    Registro:
    8 Ene 2015
    Mensajes:
    2,008
    Likes:
    168
    Que intentas conectar al usb prueba con otra cosa distinta al que tienes otro usb etc
     
  7. geekdark

    geekdark Miembro maestro

    Registro:
    9 May 2015
    Mensajes:
    576
    Likes:
    101
    Prueba con otros perifericos USBs como diferentes Memorias USB , Discos duros externos, Impresora, webcam, entre otros, quiza no le da suficiente Amperaje y por eso no los detecta y genera ese error, o quiza puede ser el fusible que lleva cada uno de los puertos, me ha pasado con mainboards de escritorio, aunque es bien raro que te pase en todos los puertos...
     
  8. Kanna

    Kanna Miembro maestro

    Registro:
    6 May 2015
    Mensajes:
    428
    Likes:
    40
    Y q paso?