¿Es verdad que PHP 5.6.3 no es compatible con Windows xP de que me pierdo?

Publicado en 'Programación' por bacanzito, 11 Feb 2015.





  1. bacanzito

    bacanzito Miembro frecuente

    Registro:
    5 Jul 2013
    Mensajes:
    169
    Likes:
    14




    uso esta version de xampp-win32-1.8.2-6-VC9-installer

    pero la version mas nueva en xampp-win32-5.6.3-0-VC11 que soporta PHP 5.6.3

    de que me pierdo

    pd: que tal me ira con las nuevas versiones de Java phyton django y node.js seran compatibles con windows xP sp3 ?

    del por que uso ese S.O es que mi Pc es viejita tambien usaba debian pero tengo algunos juegos que tiene que usar windows obligado.
     


  2. chillinfart

    chillinfart Miembro de oro

    Registro:
    23 Ene 2011
    Mensajes:
    6,402
    Likes:
    2,220
    Java no soporta màs WInXP, pero puedes seguir instalàndolo ahì, solo que no tienes soporte en caso que falle. Lo otro es por el soporte de Visual C++, ya que el runtime no es soportado por Windows XP.

    En ese caso, serà mejor que te inclines por Linux si necesitas tener ese software actualizado.
     
    A bacanzito le gustó este mensaje.
  3. bacanzito

    bacanzito Miembro frecuente

    Registro:
    5 Jul 2013
    Mensajes:
    169
    Likes:
    14
    esta bien ni modo ,me mudo a debian o recomeindan otra distro para estudiante de programacion?