Falla en el encendido de laptop compaq

Publicado en 'Laptops' por PERUVIANCAT, 2 Abr 2012.





  1. PERUVIANCAT

    PERUVIANCAT Miembro nuevo

    Registro:
    30 Set 2011
    Mensajes:
    32
    Likes:
    0




    Hola
    Compré una laptop COMPAQ C700 el 2008 y según lo que observé cada vez que la enciendo aparece un pequeño menú mas o menos así

    F1 ........
    F2.........
    F10 SETUP
    F11 SYSTEM RECOVERY

    y luego de unos segundos se inicia el arranque de W7. Ahora, desde hace 6 meses, aparece el menú de arriba pero luego de unos segundos la pantalla se queda ligeramente obscura parece que quiere arrancar pero "algo" la detiene, la apago con el botón ON/OFF y luego de unos segundos la vuelvo a encender a veces arranca normalmente y a veces se queda como describí anteriormente. Lo formateé pensando que solucionaría el problema pero seguía igual. Entonces como lo único que aparecía era el menú antes mencionado, escogí cada una de ellas y nada; pero al escoger F11 SYSTEM RECOVERY arrancaba normalmente. Este problema es intermitente es decir sucede cada 4 o 5 días.
    Mi pregunta es si este problema es de hardware o software y que me recomiendan hacer.

    Mi laptop:
    Pentium Dual Core T2330
    120 GB HDD
    Memoria DDR2 2GB

    Gracias anticipadamente.
     
    Última edición: 2 Abr 2012


  2. d4rkh4vok

    d4rkh4vok Miembro frecuente

    Registro:
    24 Set 2010
    Mensajes:
    84
    Likes:
    6
    se quedan los leds encendidos pero no da imagen ? si es asi puede que seal el dichoso chip de video en todo caso descarte primero con un windows live cd o prueba sus sltos de memoria pero mas tira para chip de video ese modelo sufre de ese mal