[Win10] Fallos continuos de drivers de video

Publicado en 'Windows' por Epikurolibre, 1 Ene 2016.





  1. Epikurolibre

    Epikurolibre Miembro de plata

    Registro:
    3 Oct 2010
    Mensajes:
    2,685
    Likes:
    820




    Buenas he estado teniendo un problema constante con los drivers de video para mi HD4600 de mi i5 4570, siempre me salta una alerta que los drivers han fallado y se cierra algunas de las aplicaciones que uso, queria saber si alguien mas ha estado teniendo estos problemas y descartar que este mal el integrado del procesador, o sea que el hd 4600 no es enteramente compatible con dx12 y win10 y comprarme una vga basica.

    Salu2

    PD. uso win server 2012r2 y 2008r2 instalados en disco y no presentan fallo alguno (ambos corren con driver generico)
     


  2. billytalent

    billytalent Miembro de oro

    Registro:
    27 Ago 2015
    Mensajes:
    7,461
    Likes:
    1,065
    ¿Instalaste los drivers para W10? :mmm: https://downloadcenter.intel.com/download/25489/Intel-Graphics-Driver-for-Windows-10-15-40-4th-Gen-
     
  3. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,017
    Likes:
    2,146
    i am sorry :)
     
  4. billytalent

    billytalent Miembro de oro

    Registro:
    27 Ago 2015
    Mensajes:
    7,461
    Likes:
    1,065
  5. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,017
    Likes:
    2,146
    error de lectura y confusion con el
    HD 4600
     
  6. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
  7. SoportePc

    SoportePc Miembro de oro

    Registro:
    28 Abr 2011
    Mensajes:
    5,328
    Likes:
    564
    claro tio tuviste k jugar con diversas versiones empezando por la mas actualizada...tu win10 es th1 o th2!!?
     
  8. Epikurolibre

    Epikurolibre Miembro de plata

    Registro:
    3 Oct 2010
    Mensajes:
    2,685
    Likes:
    820
  9. berseker

    berseker Miembro frecuente

    Registro:
    24 Set 2013
    Mensajes:
    116
    Likes:
    18
    no será falta de ram?
     
  10. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
  11. Kemoli

    Kemoli Miembro frecuente

    Registro:
    5 Oct 2012
    Mensajes:
    193
    Likes:
    20
    a mí me pasó hace poco que estaba teniendo problemas con el driver del intel hd 4600, pero el error me aparecía cuando hacía algo con firefox, por lo que quise actualizar los driver y al instalar el identificador de intel, pues me daba pantallazo azul...lo que hice fue hacer algo que recomiendan los menos, pero que me ha funcionado, entrar por el panel de control buscar la tarjeta y colocar para que busque las actualizaciones, las encontró e instaló....cero problemas en 5 días (el problema se estaba presentado por lo menos 2 veces al día)...creo que se debió a una gran actualización de windows 10 que volvió a dejar otro windows.old (han habido 3) y se desconfiguró este driver.
     
    A Epikurolibre le gustó este mensaje.
  12. SoportePc

    SoportePc Miembro de oro

    Registro:
    28 Abr 2011
    Mensajes:
    5,328
    Likes:
    564
    Una gran. Actualacion despues del th2??? Yo creo k tuviste th1 x eso te dejo un wimdows. Old
     
Etiquetas: