Gtx 760 evga

Publicado en 'Tarjetas de Video' por engenieerec13, 5 Jun 2014.





  1. engenieerec13

    engenieerec13 Miembro de bronce

    Registro:
    26 May 2014
    Mensajes:
    1,933
    Likes:
    473




    Bueno me cambiaron de tarjeta de video porque mi Gigabyte habia presentado una falla y decidi cambiarme por EVGA , Ahora quiero conectar el cable HDMI hacia la tarjeta de video y tambien a la pantalla y no la reconoce, Pense que el cable HDMI estaba mal pero cuando lo conecto el HDMI de la pantalla hacia la placa madre normal se enciende y la imagen se torna mas viva, He tratado otra vez de conectarlo hacia la tarjeta de video EVGA con fuerza y aparece imagen pero solo por 10 segundos y luego de eso se apaga y aunque lo ponga con fuerza en la entrada HDMI de la video ya no vuelve a dar imagen... Osea la tarjeta de video EVGA GTX 760 me ha venido fallada la entrada HDMI ? Y si conecto por la entrada VGA hacia DVI-D me bota la imagen de la pantalla pero veo una distorsion de los colores como si parpadearan rapidamente , Cosa que no me pasaba con la gtx 760 gigabyte antes de que se malograra :biggrin: Ideas? Gracias :hi:

    PD: No es la pantalla ya que con la gigabyte gtx 760 la imagen era nitida y funcionaba el hdmi como las demas entradas.

    La bios esta actualizada a su ultima version F6 de placas z87-d3hp , Ya instale todos los drivers de la tarjeta de video.
     
    Última edición: 5 Jun 2014


  2. laek

    laek Miembro de oro

    Registro:
    6 Abr 2012
    Mensajes:
    6,386
    Likes:
    1,464
    desactiva el video integrado de la placa en el bios
     
  3. HALCON

    HALCON Miembro de bronce

    Registro:
    17 Abr 2013
    Mensajes:
    1,137
    Likes:
    294
    Una pregunta? en que local estas comprando videos que parecen vienen con fallas¬¬
     
  4. LimaThaitiTX

    LimaThaitiTX Miembro de bronce

    Registro:
    25 Abr 2014
    Mensajes:
    2,206
    Likes:
    452
    Le estan tocando todas la refubrished que traen a Wilson :D

    Lo que parece es que tienes el mismo problema que con la anterior y eso ya es muy raro puede que algo en tu PC este cruzando con las tarjetas...has intentado ir a un punto de restauración de sistema?
     
  5. alonsomedo

    alonsomedo Miembro maestro

    Registro:
    4 Set 2011
    Mensajes:
    756
    Likes:
    42

    lleva a que te la cambien te toco fallada
     
  6. engenieerec13

    engenieerec13 Miembro de bronce

    Registro:
    26 May 2014
    Mensajes:
    1,933
    Likes:
    473
    Deltron :ptm:

    Con la gigabyte no tuve problemas hasta el dia que se malogro de la nada funcionaba el hdmi y los demas conectores bien, no entiendo porque eleji EVGA ... :plop:
     
  7. LimaThaitiTX

    LimaThaitiTX Miembro de bronce

    Registro:
    25 Abr 2014
    Mensajes:
    2,206
    Likes:
    452
    De todos modos estas piña con las tarjetas, no queda otra anda por la garantía y vuelve a cambiar, te recomiendo Gigabyte al menos ellos tienen un servicio técnico en Perú :yeah:
     
  8. laek

    laek Miembro de oro

    Registro:
    6 Abr 2012
    Mensajes:
    6,386
    Likes:
    1,464
    gigabyte no cubre tarjetas de video en peru

    solo cubre placas madre
     
  9. engenieerec13

    engenieerec13 Miembro de bronce

    Registro:
    26 May 2014
    Mensajes:
    1,933
    Likes:
    473
    Pero gigabyte te da en los distribuidores 3 años de garantia en cambio evga 2 años y eso q cuesta mas... :plop:

    Si eso hare ire por la gigabyte de nuevo :plop:
     
  10. LimaThaitiTX

    LimaThaitiTX Miembro de bronce

    Registro:
    25 Abr 2014
    Mensajes:
    2,206
    Likes:
    452
    Chipas no sabia bien eso, pero al menos dan cobertura a algunos de sus productos el resto de marcas no da ese servicio..... :(
     
  11. Fitox

    Fitox Miembro maestro

    Registro:
    16 Oct 2013
    Mensajes:
    761
    Likes:
    308
    No se porque cambiaste a Evga. Gigabyte es mas fría y silenciosa en ese modelo.