Hd6850 Sapphire

Publicado en 'Tarjetas de Video' por Krantox, 24 Jun 2011.





  1. Krantox

    Krantox Miembro maestro

    Registro:
    11 Ene 2011
    Mensajes:
    746
    Likes:
    168




    Hola,tengo una duda con mi tarjeta,es que los resortes que van abajo de los tornillos para ajustar el cooler se estan oxidando,quiero saber si a la larga esto va a malograr la tarjeta ya que el oxido puede impregnarse en el pcb y tal vez hacer un corto,que dicen,deberia llevarlo a garantia o no va a hacer efecto?,ya que obviamente no es mi culpa vivir en la playa y que los componentes no aguanten...

    Mi segundo problema es de la pc entera,todavia no encuentro que es lo que falla,lo que pasa es que cuando prendo la pc,esta se keda con la pantalla oscura como 3 minutos y luego recien suena el disco duro y la lectora y se inicia el SO,y mi horario se cambia a cada rato aunque eso es por la pila creo o afecta al encender tambien la pilita?
    Uso 1 HD seagate SATA 500gb y 1 WD IDE 80gb
     


  2. carlitosfriend

    carlitosfriend Miembro maestro

    Registro:
    19 Feb 2011
    Mensajes:
    805
    Likes:
    105
    No pierdes nada preguntando sobre tu problema en garantia, aunque dudo que lo cubra. Con respecto a tu 2do problema esa demora en el arranque es normal cuando tu pila esta en muere, cambiala y veras que arrancara en one y no se atrasara mas el reloj. Saludos man :yeah:
     
  3. Krantox

    Krantox Miembro maestro

    Registro:
    11 Ene 2011
    Mensajes:
    746
    Likes:
    168
    Olvide decir que tengo el cool'n'quiet activado y el easy energy saver,bueno pero igual probare lo de la pila,gracias