Hola, help please

Publicado en 'Tarjetas de Video' por ComproVendo, 2 Dic 2015.





  1. ComproVendo

    ComproVendo Miembro nuevo

    Registro:
    21 Ago 2014
    Mensajes:
    34
    Likes:
    2




    Hace, casi, una semana compré una tarjeta de vídeo R7 260x windforce Gigabyte,
    El problema que tengo es que ya he comprado un cable VGA&HDMI, cambié el primero, y no agarra señal con mi monitor; sin embargo, cuando uso el HDMI de mi TV si funciona
    Probé poniendo el VGA que va en el monitor en la TV y no agarra señal, no sé si será algo de la tarjeta de vídeo

    No creo que tenga algo que ver, pero, no la he formateado, solo instalé el driver de la tarjeta.
     


  2. Raigen

    Raigen Miembro de bronce

    Registro:
    13 Jul 2015
    Mensajes:
    1,126
    Likes:
    149
    ¿Que?
    no entendí, cual es tu problema real, los cables que compraste o las salidas de tu tarjeta gráfica
     
  3. piero988

    piero988 Miembro de bronce

    Registro:
    29 Oct 2014
    Mensajes:
    1,801
    Likes:
    240
    Si ya funciona el HDMI por que usaras un cable VGA? en todo caso prueba con la integrada asi sabras si el problema es la tarjeta o tu cable.
     
  4. billytalent

    billytalent Miembro de oro

    Registro:
    27 Ago 2015
    Mensajes:
    7,433
    Likes:
    1,060
    No se puede pasar señal digital (HDMI) a analógica (VGA) sin un conversor. :cafe:
     
    A ComproVendo le gustó este mensaje.
  5. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,013
    Likes:
    2,146
    y si lo llevas por garantia?
     
  6. ComproVendo

    ComproVendo Miembro nuevo

    Registro:
    21 Ago 2014
    Mensajes:
    34
    Likes:
    2
    Sí, iré por el conversor. Ty ✌️
     
  7. OmegaGhost

    OmegaGhost Miembro nuevo

    Registro:
    27 Nov 2015
    Mensajes:
    25
    Likes:
    3
    Tu cable vga debe estar malogrado
     
  8. seiyaairos2

    seiyaairos2 Miembro maestro

    Registro:
    15 Ago 2015
    Mensajes:
    414
    Likes:
    19
    opino lo mismo debe andar mal su cable vga