[Win7] Hola

Publicado en 'Windows' por edwinzp, 12 Nov 2013.





  1. edwinzp

    edwinzp Suspendido

    Registro:
    4 May 2009
    Mensajes:
    1,060
    Likes:
    122




    Espero que lean todo para que se den una idea , gracias
    Hola tengo problema de lageo o de retraso en mi laptop , resumo , , cuando abro por ejemplo 3 o 4 pestañas en una sola ventana del explorador , y cuando estoy viendo por un buen rato una sola pestaña y a la hora ver mi facebook o alguna pagina que esta en otra pestaña es donde se demora en visualizarse esa pagina (previamente cargada) hay momentos que se demora muchos segundos , eso tambien me pasa cuando hay carpetas o ventanas en descanso el cual en ese momento no estoy viendo y cuando quiero visualizarlas de nuevo , comienza la demora en verse esa ventana ,es normal ?????? ayudenme que puedo hacer ,

    tengo una lenovo g480 , 2.2 ghz , 2gb de ram, 350 disco duro . window 7 , tengo activado los 4 nucleos con eso me anda mejor que antes ......
     


  2. OffLine

    OffLine Miembro de plata

    Registro:
    2 May 2013
    Mensajes:
    3,347
    Likes:
    1,101
    no has especificado que navegador estas utilizando y si es IE, que versión.

    Si es IE (aparte de borrar cookies y archivos temporales) yo acostumbraba restaurar IE a CERO, es decir como si estuviese recién instalado.. "Internet options/Reset"

    pero la verdad que hoy solo uso chrome para todo y no me pasan esas cosas
     
  3. Sordauc

    Sordauc Miembro maestro

    Registro:
    25 Jul 2013
    Mensajes:
    258
    Likes:
    26
    pasale el ccleaner para q te limpie toda la basura y tb limpia el registro esa es mi opinión o q debe de quedarte chico tu RAM
     
  4. Lugre

    Lugre Miembro frecuente

    Registro:
    14 Abr 2010
    Mensajes:
    83
    Likes:
    3
    Primera chequea el rendimiento del sistema con control + shift + esc y chequea como esta el consumo de memoria y ram si estan al full tienes algun bichuelo que ralentiza todo y si no hay nada tal vez sea problema de tu navegador.
     
  5. edwinzp

    edwinzp Suspendido

    Registro:
    4 May 2009
    Mensajes:
    1,060
    Likes:
    122
    la verdad que pasa tambien cuando abro carpetas
     
  6. OffLine

    OffLine Miembro de plata

    Registro:
    2 May 2013
    Mensajes:
    3,347
    Likes:
    1,101
    has chekqado como esta tu disco duro?
     
  7. edwinzp

    edwinzp Suspendido

    Registro:
    4 May 2009
    Mensajes:
    1,060
    Likes:
    122
    se pone lento cuando lo abro primera vez el icono de Mi pc y otra subcarpetas luego de eso se pone rapida , eso me pasa con mozilla, tambien con crome
     
  8. OffLine

    OffLine Miembro de plata

    Registro:
    2 May 2013
    Mensajes:
    3,347
    Likes:
    1,101
    hazle una comprobacion de errores a tu HDD solo hazle click derecho a tu unidad y navega por las opciones...