[Win10] host servicio: sistema local consume 81% del CPU

Publicado en 'Windows' por Rostam, 27 Abr 2016.





  1. Rostam

    Rostam Miembro de plata

    Registro:
    27 Ago 2015
    Mensajes:
    3,714
    Likes:
    555




    Ultimamente, desde ayer, el proceso Host Servicio: Sistema Local esta consumiendo casi el 80% del CPU y esto genera que mi laptop ande lenta.

    En W7 se podia arreglar desactivando las actualizaciones automaticas de Windows Update pero en W10 no es posible esta acción.

    [​IMG]

    No sé si desactivando el Servicio "Windows Update" solucione este problema del consumo excesivo pero lo que más me preocupa es el tema de las actualizaciones ya que utilizo la laptop para recibir archivos y abrir desde memorias USB... por motivos de trabajo me veo obligado a usar MS W sino utilizaria GNU/Linux.

    PD: uso Windows Defender y MalwareBytes
     


  2. joseph_19_89

    joseph_19_89 Miembro de plata

    Registro:
    19 Jun 2013
    Mensajes:
    3,306
    Likes:
    673
    Se desactiva desde gpedit.msc
     
  3. chillinfart

    chillinfart Miembro de oro

    Registro:
    23 Ene 2011
    Mensajes:
    6,402
    Likes:
    2,220
    expande la lista de dicho servicio para tener más datos.
     
  4. SoportePc

    SoportePc Miembro de oro

    Registro:
    28 Abr 2011
    Mensajes:
    5,287
    Likes:
    554
    si pueds desactivar, y se activa solo para hacer actualizaciones grandess de tiwmpo en tiempoo
     
  5. Rostam

    Rostam Miembro de plata

    Registro:
    27 Ago 2015
    Mensajes:
    3,714
    Likes:
    555
    voy a probarlo.. y les aviso
     
  6. Rostam

    Rostam Miembro de plata

    Registro:
    27 Ago 2015
    Mensajes:
    3,714
    Likes:
    555
    aqui una captura apenas inicia el escritorio .. el consumo ya es excesivo..:nope:
    [​IMG]

    sobre el gpedit.msc que sugirio el usuario @joseph_19_89 .. no se cual opciones deshabilitar.

    Verifique de nuevo el msconfig>servicios y tenia desactivado el WUpdate.. pero aparecieron otros servicios q no habia nates como el de Xbox(fueron 2)
     
  7. chillinfart

    chillinfart Miembro de oro

    Registro:
    23 Ene 2011
    Mensajes:
    6,402
    Likes:
    2,220
    Transferencia inteligente en segundo plano, si no me equivoco es backgroundtaskhost.exe
     
  8. Rostam

    Rostam Miembro de plata

    Registro:
    27 Ago 2015
    Mensajes:
    3,714
    Likes:
    555
    DATO CURIOSO:
    Ya tenia desactivado el servicio Windows Update... desactive los 2 ultimos servicios asociados a XBox. Reinicie la PC, WDefender me detecto q tenia un malware y ahora esta trabajando normal...

    Ahora que lo recurdo, tal vez se me haya infectado cuando me pasaron usb ... pero yo me di cuenta q ese pendrive tenia virus y lo pase con WDefender y Malwarebytes y me arrojo resultado negativo porque como ya habia eliminado manualmente el virus pense que ya no tenia.

    Pero igual me parece raro q al desactivar dichos servicios funcione mejor el WDefender.

    PD: los servicios son "Partida guardada de Xbox Live" y "Servicio de red de Xbox Live".