impresora t50 epson

Publicado en 'Hardware General' por Newrichie, 9 Ene 2014.





  1. Newrichie

    Newrichie Miembro frecuente

    Registro:
    16 Ago 2011
    Mensajes:
    191
    Likes:
    60




    saludos gente de PH.
    tengo mi impresora t50 que le puse sistema es recien nueva, ahora cuando mando imprimir me manda las impresiones en blanco, ya le limpie cabezales e introduci liquido limpia cabezal pero me sigue, saliendo igual . los cartuchos salen que estan llenos.alguna solucion. saludos

    al que me de una solucion agradecere dandole un bikini para la enamorada jaja solo me dicen la talla.
     
    Última edición: 9 Ene 2014


  2. Juves

    Juves Suspendido

    Registro:
    9 Ene 2014
    Mensajes:
    271
    Likes:
    95
    te refieres a sistema continuo? quiza tengas el problema de burbujas de aire en el los tubos.
     
  3. SirioyPleyades

    SirioyPleyades Miembro maestro

    Registro:
    3 Ene 2013
    Mensajes:
    363
    Likes:
    103
    Ten cuidado con esos líquidos limpia cabezales, lo mas probable es que ya lo taponeaste, mejor sería que lo lleves a un técnico para que lo desatore, mientras mas antes lo lleves mejor. También tengo una y es superguerrera.
     
  4. Newrichie

    Newrichie Miembro frecuente

    Registro:
    16 Ago 2011
    Mensajes:
    191
    Likes:
    60
    los tubos estan sin burbujas.
    recien tiene una semana de uso.
    es como si la iompresora no jalara nada de tinta, cuando le doy limpieza de cabezal de la misma pc, no jala nada, en otra impresora me e fijado y si jala tinta.
     
    Última edición: 9 Ene 2014
  5. SirioyPleyades

    SirioyPleyades Miembro maestro

    Registro:
    3 Ene 2013
    Mensajes:
    363
    Likes:
    103
    Como te mencioné, lo mas probable es que se haya taponeado los filtros del cabezal, y así le mandes mil limpiezas de cabezales no va imprimir. Por cierto de que color es limpiacabezal que le echaste?
     
  6. Newrichie

    Newrichie Miembro frecuente

    Registro:
    16 Ago 2011
    Mensajes:
    191
    Likes:
    60
    es trasparente
     
  7. SirioyPleyades

    SirioyPleyades Miembro maestro

    Registro:
    3 Ene 2013
    Mensajes:
    363
    Likes:
    103
    Supongo que debe de ser el washing. Llévalo al pata que te instalo el sistema, puede ser también que el chip te haya venido defectuoso y se quemó aunque no creo esa opción por que la impresora te reconoce los cartuchos verdad?
     
    Última edición: 9 Ene 2014
  8. Newrichie

    Newrichie Miembro frecuente

    Registro:
    16 Ago 2011
    Mensajes:
    191
    Likes:
    60
    ese m ismo es.
    la impresora si reconoce los cartuchos,el sistema yo mismo lo instale.