Intel dx58so no funciona

Publicado en 'Placas Madre' por ferbj, 16 Ene 2015.





  1. ferbj

    ferbj Miembro maestro

    Registro:
    17 May 2012
    Mensajes:
    325
    Likes:
    28




    Hola a todos
    desde hace un tiempo tengo una placa dx58so, la cual desde hace unos dias no displaya imagen, no hace bips solo suenan los coolers cuando la enciendo, y prenden los leds, quisiera saber si existe alguna solucion, pues ya descarte memorias son de 2 gb x 3 kingston de 1333 mhz, procesador core i7 920 y tarjeta de video hd 4850 ( un poco antigua) pero también descarte y si funciona.
    cuando la enciendo giran los coolers y el de video pareciera como si cargara la post pues acelera el cooler de video y el del chip pero no emite imagen ni tampoco reacciona al teclado, me enciende el led del mouse optico pero solo eso.. ¿Que puedo hacer?.. espero sugerencias. gracias. Solo me quedaría descartar micro solo que no tengo donde probarlo.
     


  2. Nufff

    Nufff Miembro maestro

    Registro:
    25 Mar 2014
    Mensajes:
    563
    Likes:
    171
    no pues si no enciende el teclado ni mouse entonces no inicia el post, tal ves tu placa ya ha muerto o este dañado el bios lo q vendria a ser igual
     
  3. ferbj

    ferbj Miembro maestro

    Registro:
    17 May 2012
    Mensajes:
    325
    Likes:
    28
    ¿Y como sabria si el procesador esta mal?..
     
  4. Mr X

    Mr X Miembro de bronce

    Registro:
    19 Mar 2012
    Mensajes:
    2,240
    Likes:
    695
    Sorry bro, pero esa plaquita suele morir de la nada...a mi paso con una igual, díficil que se sea el procesador, éste sólo muere si se quema o se doblan los pines...
     
  5. imeireparo

    imeireparo Miembro de bronce

    Registro:
    8 Ene 2015
    Mensajes:
    2,008
    Likes:
    168
    estas placas suelen morir de un momento a otro
     
  6. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Si enciendes sin procesador la placa emite pitidos.
     
  7. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,017
    Likes:
    2,146
    Adiós a tu placa doctor
     
  8. ferbj

    ferbj Miembro maestro

    Registro:
    17 May 2012
    Mensajes:
    325
    Likes:
    28
    :duh: igual agradezco sus respuestas, que mal intel...
     
  9. ManuRR

    ManuRR Miembro frecuente

    Registro:
    17 Dic 2014
    Mensajes:
    69
    Likes:
    9
    yo tuve un problema similar intente hacerla sonar primero (quitando memoria y sin procesador) después moví el jumper de un lado a otro y funciono volvió a la vida.
     
  10. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,017
    Likes:
    2,146
    lo peor es que si realmente la placa esta mal por ser 1era generación no hay repuesto