la defeque Dx

Publicado en 'Tarjetas de Video' por OptimusCrime, 22 Mar 2014.





  1. OptimusCrime

    OptimusCrime Suspendido

    Registro:
    16 Ene 2014
    Mensajes:
    249
    Likes:
    56




    resulta que estuve bien peola con mi pc luego que me dieran mi nueva fuente de poder pero se me dio por desisntalar el cataylst hasta ahi todo ok , peeero movi el cable de energia que va a la pc y plum , apagon total

    inicio la pc y me sale la pantalla pixelada no salen artifacts ni nada

    y la tarjeta me reconoce asi , vga save

    amd atombios

    8 bit

    memoria de ivdeo 16 mb

    un poco mas y parece windows 98

    y cuando entro a la bios de asus se ve muy bien no se ve pixelado ni nada

    el problema es cuando inicio el windows , pero ya he reinstalado y todo , nose que hacer

    es una tarjeta de video sapphire 6870

    instale denuevo el catalyst y el controlador de video
    pero cuando intento iniciar windows 7 de 64 bits no me deja

    simplemente sale en mi pantala no hay señal
     
    Última edición: 22 Mar 2014


  2. Ev|tErN0

    Ev|tErN0 Miembro de plata

    Registro:
    19 Oct 2008
    Mensajes:
    3,987
    Likes:
    749
    Ya entendí tu drama, no tienes IGP en tu placa... si tienes una ranura PCI Express adicional puedes probar alli tu tarjeta VGA, tendrás que buscarte otra para un descarte definitivo, vaya lio en el que te metiste...
     
  3. OptimusCrime

    OptimusCrime Suspendido

    Registro:
    16 Ene 2014
    Mensajes:
    249
    Likes:
    56
    ah , que es igp? probare pansandola al pcie x8 xD
     
  4. brucemat

    brucemat Miembro de plata

    Registro:
    26 Set 2012
    Mensajes:
    3,365
    Likes:
    1,045
    Faltaba y que le tires agua encima.
     
    A robosanto le gustó este mensaje.
  5. laek

    laek Miembro de oro

    Registro:
    6 Abr 2012
    Mensajes:
    6,389
    Likes:
    1,464
    optimus que fue hoy
     
  6. OptimusCrime

    OptimusCrime Suspendido

    Registro:
    16 Ene 2014
    Mensajes:
    249
    Likes:
    56
    Fui a españa pero no te encontre, estuve como 15 mins hasta te llame y nada xd
    Y como estaba cerca a wilson tire plancha con mi muerto en mani , me diheron que es la vga le pusieron drivers y todo pero nada , lo raro es que da imagen pero cuando entra a windows es el problema , ya meaburri de esta tarjeta asi que me comprare otra y esta la vendere como repuesto
     
  7. SpardaXD

    SpardaXD Miembro maestro

    Registro:
    2 Abr 2011
    Mensajes:
    783
    Likes:
    168
    Si llevaste tu video y se pixelea en el windows de otra pc, enotnces esta dañada