Laptop se apaga

Publicado en 'Hardware General' por sindrom3, 7 Oct 2016.





  1. sindrom3

    sindrom3 Miembro maestro

    Registro:
    2 Dic 2014
    Mensajes:
    263
    Likes:
    30




    Buenas!
    A que se puede deber que una laptop se apague de pronto, sin pantalla azul de windows, yo imaginé que era por recalentamiento, pero ya le hice mantenimiento, cambié la pasta térmica del procesador y de vez en cuando pasa que se apaga, incluso algunas veces se enciende, no la llego usar ni unos minutos y se apaga.
    Es una toshiba core i5, que pieza podría estar fallando? o que debería revisar?
     


  2. billytalent

    billytalent Miembro de oro

    Registro:
    27 Ago 2015
    Mensajes:
    7,404
    Likes:
    1,055
    ¿Revisaste temps, estado de tu hdd? :mmm:
     
  3. Animalvegano

    Animalvegano Miembro frecuente

    Registro:
    9 Nov 2009
    Mensajes:
    182
    Likes:
    27
    Mi pc se apagaba cuando jugaba algún juego.

    Entonces lo revisé, y el cooler de la tarjeta de video no corria mucho.
    Lo solucioné y normal.
     
  4. XCalo

    XCalo Miembro frecuente

    Registro:
    1 Oct 2016
    Mensajes:
    188
    Likes:
    20
    Puede ser un sobrecalentamiento en la placa, podrías darle un mantenimiento de limpieza también al cooler y agregarle otro en tu CPU.
     
  5. Joshua Tree

    Joshua Tree Miembro de bronce

    Registro:
    5 Jun 2014
    Mensajes:
    1,612
    Likes:
    230
    ¿Cuál es el modelo de la Laptop Toshiba?
    ¿Tiempo de uso de dicha Laptop?
    ¿Utiliza una base de soporte con ventiladores para su Laptop?
    ¿Qué OS tiene instalado?
     
  6. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Especifica el modelo completo.
     
  7. AlexBucefalo

    AlexBucefalo Miembro de plata

    Registro:
    4 Nov 2012
    Mensajes:
    3,455
    Likes:
    1,074
    Si ya hiciste lo que te indicaron y sigue revisalo con antivirus, tambien. Puede ser eso.
     
  8. sindrom3

    sindrom3 Miembro maestro

    Registro:
    2 Dic 2014
    Mensajes:
    263
    Likes:
    30
    es una Toshiba Portege R830 SP3137L, ya le hice mantenimiento, lo raro es que se apague sin pantallazo azul a pesar de que no está caliente.
    Lo digo porque aveces uso software pesado donde hago trabajar el procesador al 100% y el cooler y el dicipador empiezan a calentar pero aún así no se apaga el equipo.
    y de pronto estoy en un excel sencillo y plum se apaga
     
  9. billytalent

    billytalent Miembro de oro

    Registro:
    27 Ago 2015
    Mensajes:
    7,404
    Likes:
    1,055
    ¿Probaste reinstalando tu SO? :mmm:
     
  10. chichodeAte

    chichodeAte Miembro maestro

    Registro:
    21 Ago 2015
    Mensajes:
    283
    Likes:
    28
    lo usas con la bateria puesta o corriente directo?
     
  11. sindrom3

    sindrom3 Miembro maestro

    Registro:
    2 Dic 2014
    Mensajes:
    263
    Likes:
    30
    ambos.. en algun momento pensé que podría ser la batería y la utilicé sin ella..... igual se apago.
    tampoco es el HDD, el crystal disk me dice que esta Ok.
     
  12. Joshua Tree

    Joshua Tree Miembro de bronce

    Registro:
    5 Jun 2014
    Mensajes:
    1,612
    Likes:
    230
    ¿Qué Windows (OS) utiliza?
     
  13. SoportePc

    SoportePc Miembro de oro

    Registro:
    28 Abr 2011
    Mensajes:
    5,276
    Likes:
    553
    Daño de placa!!!,
    Parece como si el nec tokin estaría dañado. Es cuestion de abrir y revisar si lo tiene, y además de revisar otras áreas de la placa
     
  14. sindrom3

    sindrom3 Miembro maestro

    Registro:
    2 Dic 2014
    Mensajes:
    263
    Likes:
    30
    Windows 7 Pro x64 original

    Diablos... solo espero que no sea la placa :/ aunque les diré que de los 7 días de la semana, será 1 o 2 días que falla.. y se paga 2 o 3 veces el día que falla. de ahi lo uso sin problemas el resto de días.
     
  15. SoportePc

    SoportePc Miembro de oro

    Registro:
    28 Abr 2011
    Mensajes:
    5,276
    Likes:
    553
    Acaso te la creiste que la causa era el WinDOWN??.. Nah, man!!.Es más quita el disco duro y dejalo en BIOS o bootea algun pendrive con mini WinDOWN o Linux.. y sonriele cuando se apaga!!..Otra cosa es sobrecalentamiento pero con limpieza/pasta bien aplicada desaparece.. Y lo otro es algun componente en placa ALTERADO, por si si fuera corto, o abierto facil ni prenderia..Muchos Toshiba sufren del nec tokin...Aqui unos modelos que me acuerdo
    Toshiba L305
    Toshiba A205
    TOSHIBA L755
    etc
    etc
    y etc
     
  16. sindrom3

    sindrom3 Miembro maestro

    Registro:
    2 Dic 2014
    Mensajes:
    263
    Likes:
    30
    claro, yo tampoco creo que sea windows....
    Podría ser la placa..... pero es raro, la última vez que se me apago fue hace 2 días, ayer y hoy normal... eso que he estado usando SQLServer y Photoshop..........
     
  17. SoportePc

    SoportePc Miembro de oro

    Registro:
    28 Abr 2011
    Mensajes:
    5,276
    Likes:
    553
    Ya controlaste las temperaturas con AIDA64/ HWmonitor u otros, bajo stress??
    Conectaste el cargador y usar para forzar la falla??
    Probaste con y sin bateria??
     
  18. chichodeAte

    chichodeAte Miembro maestro

    Registro:
    21 Ago 2015
    Mensajes:
    283
    Likes:
    28
    rcienme acuerdo q esto le pasaba a un pc en el cual la fuente era el problema ,estab prendido y al abrir internet o prgramas se apagaba
     
  19. SoportePc

    SoportePc Miembro de oro

    Registro:
    28 Abr 2011
    Mensajes:
    5,276
    Likes:
    553
    A lo que te dije arriba, podróas cambiarle el cargado,pero la verdad es raro que sea, cuando el cargador falla casi siempre no enciende para nada la laptop.. Y el cargador presenta 2 fallas: la mas comun, no hay voltaje de salidad, y la menos comun que se chupe la salida al conectar a la laptop, pero no cuadra tanto con tu problema.. Más parece algo interno. Si quieres puedes descartar cargador..como aprendiendo alguito..
     
  20. Pelotero90

    Pelotero90 Miembro frecuente

    Registro:
    28 Dic 2009
    Mensajes:
    54
    Likes:
    4
    Tuve un problema parecido ( diria igual) al tuyo con una laptop HP, el problema fue de que el conector del ventilador interno estaba fallando ( no se conectaba bien a la placa) lamentablemente en wilson no tenian ventiladores internos como el de mi laptop ni compatibles...
    Mi sugerencia seria que preguntes x ventiladores compatibles para tu laptop o de la misma marca.