Les quiero hacer una pregunta sobre mikrotik!

Publicado en 'Presentándome' por reynosogabriel, 16 May 2013.

Estado del tema:
cerrado.




  1. reynosogabriel

    reynosogabriel Miembro nuevo

    Registro:
    16 May 2013
    Mensajes:
    1
    Likes:
    0




    Yo hise un bonding con 2 lineas: 1mb y 3mb, pero resulta que mayormente se utiliza al 100% la de 1mb y la otra se queda como casi sin usarse. Mi pregunta es, ¿en el bonding hay alguna manera para decirle que consuma hasta 1024kbs de la linea de 1mb y que luego salte y empieze a consumir de la de 3mb y asi tambien al revez?

    Las 2 lineas son de la misma empresa proveedora con ip interna/privada (no ip publica)
    Este fue el codigo usado para el bonding que yo hise.

    Link(1) - 192.168.2.1 = WAN1

    Link(2) - 192.168.4.1= WAN2

    LAN5 = However u wanna export traffic

    /ip firewall mangle
    add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
    add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn

    add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
    add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2

    add chain=prerouting dst-address=192.168.2.0/24 action=accept in-interface=LAN5
    add chain=prerouting dst-address=192.168.4.0/24 action=accept in-interface=LAN5

    add chain=prerouting dst-address-type=!local in-interface=LAN5 per-connection-classifier=both-addresses*-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=LAN5 per-connection-classifier=both-addresses*-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes

    add chain=prerouting connection-mark=WAN1_conn in-interface=LAN5 action=mark-routing new-routing-mark=to_WAN1
    add chain=prerouting connection-mark=WAN2_conn in-interface=LAN5 action=mark-routing new-routing-mark=to_WAN2

    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_WAN1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.4.1 routing-mark=to_WAN2 check-gateway=ping

    add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.4.1 distance=2 check-gateway=ping

    /ip firewall nat
    add chain=srcnat out-interface=WAN1 action=masquerade
    add chain=srcnat out-interface=WAN2 action=masquerade

    Gracias, un abrazo.:biggrin:
     


Estado del tema:
cerrado.