Lio web proxy con hotspot mikrotik

Publicado en 'Redes Inalámbricas' por roxdng, 11 Jun 2010.





  1. roxdng

    roxdng Miembro nuevo

    Registro:
    11 Jun 2010
    Mensajes:
    10
    Likes:
    0




    Hola amigos, bueno recurro a ustedes por ayuda con mi mikrotik (v3.31)
    estoy liado con la configuracion de hotspot mas web proxy

    actuamente tengo configurado hotspot funcionando perfectamente.. pero al querer configurar y arrancar el web proxy veo que no cachea.. sigue funcionando hotspot pero veo que no cachea..y en las reglas nat que se crean automaticamente al arrancar webproxy veo unas que estan en rojo..
    estoy muy confundido... cual seria la forma correcta de configurar estos servicios
    1.web proxy
    2.hotspot
    3.agregro las reglas firewall/nat
    :S
    ayudita :paz:
     


  2. alyornot

    alyornot Miembro nuevo

    Registro:
    3 Jun 2010
    Mensajes:
    7
    Likes:
    0
    suena raro pero parece que cuando usas el hotspot te redirecciona por otra parte el trafico y por eso ya no se puede redireccionar el puerto 80 al del proxy y si te fijas en la regla que creas no pasa ni un solo ´paquete please yo tambien tengo esa duda .... cual es configuracion adecuada ....
     
  3. roxdng

    roxdng Miembro nuevo

    Registro:
    11 Jun 2010
    Mensajes:
    10
    Likes:
    0
    hola.. ya solucione este problema
    primero creas el hotspot este automaticamente crea los pool server y las reglas en el firewall y el nat
    despues habilitas y configuras el web-proxy... a mi me funciono con esta guia under-linux.org/en/f211/full-cache-at-3-11-running-blz-111910/ ( agrega el http al enlace anterior)...con la config de wiki de MK no me anduvo...
    por ultimo marcas en el mangle y creas las reglas Queue three o simple para que haga los hits a velocidad lan

    suerte.. en tu config.. y a los del foro... no sean tacaños con los conociementos :P
     
    Última edición: 23 Jun 2010