Memoria Kingston ddr400 no levanta en mi PC

Publicado en 'Memorias' por no_service, 21 Jun 2012.





  1. no_service

    no_service Miembro nuevo

    Registro:
    21 Jun 2012
    Mensajes:
    2
    Likes:
    0




    Hola muchachos:

    Me estoy volviendo loco porq acabo de comprar 2 memorias KVR400x64c3a/1g (Kingston de 1gb) - pc 3200 cl3; y mi PC no levanta. Osea, ni siquiera puedo entrar al BIOS. NO MUESTRA NADA, el monitor se queda en negro totalmente.
    Tendria q andar perfectamente pues todos los datos de la mother y las memorias asi me lo indican.
    Probe reseteando el BIOS, puse las 2 a la vez, de a una, en bancos distintos, le pase aire comprimido a los bancos para quitar polvo (antes y despues de resetear). Los contactos de las memorias nuevas estan impecables.
    Mi mother es un ASUS p4c800 deluxe y andan perfectamente con las memorias q tengo hasta ahora, que son 2 KVR400x64c25/256 ( Kingston de 256mb cada una).

    Lo q hice fue poner una de las d 1gb (nuevas) y una de 256 (las q tengo hace tiempo), e inicie con el MiniXp del Hiren's Boot CD y correr el CPU-Z.
    Detecta los 2 y me da info de ambas, pero al momento de bootear me indica solo 256 y obviamente Windows tambien.
    Por lo q veo, tanto las q tengo, como las nuevas andan a 2.6v (2.65v o 2.55v??). La unica diferencia esta en la latencia, q segun tengo entendido, las antiguas q tengo van a 2.5 y las nuevas a 3.

    Segun el manual de la mother, la misma soporta hasta 4gb y la latencia CAS en el BIOS esta en AUTO, pero me da la opcion de ponerla a 3.
    Junto con ella puedo modificar RAS, RAS to CAS ...etc. Tambien podria modificar el voltaje.

    No quiero, al menos por ahora, modificar nada por miedo a mandarme una mala. El BIOS de la mother esta actualizado a la ultima version.

    Probe las memorias en una mother MSI K8T NEO V, y andan perfectamente :( , de a una, las 2 juntas,etc. Mis modulos de 512 tambien.
    Mi mother es del 2003, osea, tiene mas de 6 años, y la MSI es del 2006. Hasta ahora mi mother nunca me habia dado nigun problema, salvo este inconveniente.

    La unica diferencia q noto, es q los chips de los modulos, son chiquitos, cuadraditos (SAMSUNG, las q compre nuevas), mientras q la q indican en el datasheet son rectangulares. Quizas no tenga nada q ver, pero bueno.

    Perdon por la extenderme tanto. Pero les queria contar todo para q vean q hice DE TODO.

    Alguna sugerencia de q es lo q podria estar pasando, y como resolverlo??.

    PD: no sabia si postear aca, o en motherboards. Mi procesador es Pentium 4 de 2.8 ghz, 800mhz de FBS, 200mhz de bus

    MUCHAS GRACIAS
     


  2. Golden Boy

    Golden Boy Miembro maestro

    Registro:
    18 Set 2011
    Mensajes:
    827
    Likes:
    532
    Bios............. tu bios fue actualizado la ultima vez en el 2005.....

    Para memorias posteriores seguro no anda.

    Ya que las memos andan en otra placa y tu placa enciende con memos viejas, lo mas factible es el bios.
     
  3. achahuasoncco

    achahuasoncco Miembro maestro

    Registro:
    12 Dic 2010
    Mensajes:
    360
    Likes:
    108
    Hace años atrás tuve ciertas dudas para comprar memorias para unas placas. Revisando las indicaciones, en la web de Intel señalaba que en el caso de mainboards con chipsets 845 la memoria (512MB) tenía que colocarse en el último slot de la placa.
    Con el chipset 848 y 865 no habían esos inconvenientes.
    En todo caso, convendría saber cuál es la placa a la que quieres ponerle la memoria
     
  4. no_service

    no_service Miembro nuevo

    Registro:
    21 Jun 2012
    Mensajes:
    2
    Likes:
    0
    Hola:

    Gracias a los 2. En verdad ya intente de todo, y nada. Por las dudas el chipset de esta placa es INTEL 875P MCH. Probe poniendo los modulos de varias maneras y nada. En fin, caballero nomas :ptm: . Gracias por haberse tomado el tiempo de responder.

    Salu2
     
    Última edición: 6 Jul 2012
  5. diego2012

    diego2012 Miembro maestro

    Registro:
    9 Jul 2012
    Mensajes:
    500
    Likes:
    74
    Haz que funcione con memoria tu pc y entras esta pagina memory scan crucial y escaneas y encuentras on line el problema y las compatibilidades