Memoria kingston hyperX Genesys 4GB 1866 corre a 1333

Publicado en 'Memorias' por joseHS, 22 Abr 2013.





  1. joseHS

    joseHS Miembro maestro

    Registro:
    13 Mar 2012
    Mensajes:
    581
    Likes:
    48




    Ola amigos que tal, pues estoy teniendo problemas con un CPU de las siguientes caracteristicas

    MOTHERBOARD F2A85 ML-E
    APU A-10 5800K
    MEMORIA KINGSTON 4GB 1866MHz
    DISCO DURO 1TB
    CASE Y FUENTE 300W REAL

    Bueno el problema es que los juegos corren lentisimos, (ningun juego actual corre fluido, solo corre fluido a 800x600), y pues varios me han dicho que debe ser pork la memoria no esta a bus 1866, alguien sabe como subir el bus? se que es en el bios pero nunca he hecho esto, no se si alguien me pueda decir los pasos para no fregar la pc
     


  2. zatto44

    zatto44 Miembro de bronce

    Registro:
    9 May 2011
    Mensajes:
    2,340
    Likes:
    460
    cuando compre mis memorias kingston 1600, por defecto se configuraban en 1333, tuve que modificar en el bios los parametros para que trabajen en 1600, el bios que tengo es el normal en placa gigabyte, en cambio el bios de tu placa es uefi y en asus , si se puede configurar en 1866 pero que alguien mas te explique o si no busca en la pagina de overclockers que ahi realizan todo tipo de configuraciones.
     
  3. joseHS

    joseHS Miembro maestro

    Registro:
    13 Mar 2012
    Mensajes:
    581
    Likes:
    48
    estos son los numeros que salen,

    NB frequency 1507.4Mhz (aveces baja a 1400 y aveces sube a 1800)

    DRAM Frequency 670.0 Mhz
    FSB DRAM 3:20
    CAS# Latency (CL) 9.0 clocks
    RAS # to CAS# DELAY(tRCD) 9clocks
    RAS # precharge (tRP) 10 clocks
    Cycle time (tRAS) 24 clocks
    Bank Cycle Time (tRC) 33 clocks
     
  4. EnLaPC

    EnLaPC Miembro de bronce

    Registro:
    18 Oct 2010
    Mensajes:
    2,075
    Likes:
    302
    este tema ya ha sido tocado en el foro solo es cuestión de buscar en la secciones :hi: