Mi fuente esta dando voltajes bajos?

Publicado en 'Fuentes de Poder y Cases' por Locky20, 7 May 2015.





  1. Locky20

    Locky20 Miembro frecuente

    Registro:
    24 May 2011
    Mensajes:
    157
    Likes:
    12




    Hace poco queria probar que tal estaba mi fuente (que tiene ya casi 5 años) aplicando los metodos que vi en internet, me sorprendio al ver que esta no estaba dando voltajes correctos o al menos eso es lo que yo veo, no se si estoy en lo cierto

    primero medi el voltaje de conector amarillo de 12v pero en la imagen parece que solo diera 10 o 9.8v

    [​IMG]

    Esto sale en el rojo de 5v parece que marcara 3v

    [​IMG]

    Esto en el naranja de 3.4v que parece que marcara 2 o menos

    [​IMG]

    y por ultimo en gris de 5v que igual parece que marcara 3v

    [​IMG]

    El multimetro es antiguo pero al menos me da exacto el voltaje de pilas o cargadores asi que no creo que este desajustado, para medir lo puse en DCV de 50v y lei en la linea de abajo porque es la unica que coincidia cuando conecte un transformador de 12v de salida

    Alguien que sepa del tema me puede decir si estoy leyendo mal? o si en verdad son asi de bajos son esos voltajes, es bastante malo? deberia cambiar ya la fuente? porque la pc enciende normal y no hay ningun problema

    desde ya agradecer sus respuestas !!
     


  2. lojoko

    lojoko Miembro maestro

    Registro:
    14 Nov 2010
    Mensajes:
    683
    Likes:
    139
    son 5 años y seguro no es certificada, deja descansar en paz la fuente y ve por otra.
     
  3. JzRocks

    JzRocks Miembro de plata

    Registro:
    12 Abr 2014
    Mensajes:
    3,093
    Likes:
    263
    que modelo de fuente es? seguro es genérica, tienes suerte de que aún funcione y de que no haya malogrado nad aparentemente con esos voltajes, lo mejor seria de que dejes de utilizarla y compres otra lo más rapido que puedas.
     
  4. Natsu

    Natsu Miembro de bronce

    Registro:
    6 Abr 2015
    Mensajes:
    2,217
    Likes:
    403
    Necesitas un Píkachu.
     
    A JoelRV le gustó este mensaje.
  5. Sasse

    Sasse Miembro de oro

    Registro:
    21 Abr 2011
    Mensajes:
    6,462
    Likes:
    3,267
    ¿No será porque no sabes leer las escalas del instrumento y estas viendo en donde no corresponde?, todos los voltajes están correctos pues web...n.
     
  6. JM77

    JM77 Miembro de plata

    Registro:
    23 Ago 2009
    Mensajes:
    2,725
    Likes:
    602
    XD......Desde el angulo que se tomó las fotos se ven correctos los valores, fíjate en la línea verde.

    Por ejm aquí dice que 12V es correcto.

    [​IMG]
     
  7. Luisjim

    Luisjim Miembro frecuente

    Registro:
    11 Abr 2015
    Mensajes:
    195
    Likes:
    30
    Es hora de cambiar la fuente, lo recomendable es cambiar la fuente cada dos años
     
  8. Locky20

    Locky20 Miembro frecuente

    Registro:
    24 May 2011
    Mensajes:
    157
    Likes:
    12
    LOL recien me doy cuenta de que habia esa linea de 50v xD pues parece que si esta dando correctamente los voltajes pero siempre entonces me recomiendan cambiarla? no quisiera que el susodicho me queme el disco duro xD
     
  9. JM77

    JM77 Miembro de plata

    Registro:
    23 Ago 2009
    Mensajes:
    2,725
    Likes:
    602
    Quizas por precaución deberías cambiarlo, como dices que ya tiene 5 años pero todavía los voltajes son correctos.

    PD: Tienes buen multimetro análogico Sanwa creo que estaba mas de 100 soles, el mío es una imitación Sunwa.. jaja que ya tiene como 15 años, solo una vez se malogro una resistencia, le cambié y volvió a la vida.