Mi laptop creo que caliente mucho =X

Publicado en 'Hardware General' por angelissima, 24 Nov 2011.





  1. angelissima

    angelissima Miembro de bronce

    Registro:
    30 Ago 2011
    Mensajes:
    1,293
    Likes:
    256




    tengo una laptop con procesador pentium T2330 y las temp están a 60º =S y si mal no recuerdo antes estaban en 42º a 45º cuando hacia cosas suaves les dejo una imagen:

    [​IMG]


    Ya le cambie la pasta térmica y limpie el cooler pero asi siguen las temp, que mas podria hacer? creen que comprando uno de esos cooler externos que se ponen debajo de la laptop ayuden a enfriar? y hasta cuantos º maximo puede llegar mi procesador? segun vi la pagina de intel dice que hasta 100º

    gracias chicos, espero sus respuestas besos
     
    Última edición: 24 Nov 2011


  2. mdarmon

    mdarmon Miembro de bronce

    Registro:
    26 Nov 2010
    Mensajes:
    1,251
    Likes:
    228
    Mediste esas temps con la laptop sobre una mesa? Sobre todo lo digo para verificar que las salidas de aire no hayan estado obstruidas, varias veces he visto problemas por esa razón (usar la laptop en la cama sin ningun soporte o que los disipadores de las salidas de aire estén sucios).
     
  3. angelissima

    angelissima Miembro de bronce

    Registro:
    30 Ago 2011
    Mensajes:
    1,293
    Likes:
    256
    Solo tiene rendijas a los costados u.u si le compro uno de esos cooler mesa bajara las temps?
     
  4. mdarmon

    mdarmon Miembro de bronce

    Registro:
    26 Nov 2010
    Mensajes:
    1,251
    Likes:
    228
    Esos cooler sirven para cuando usas la laptop en la cama, ahí si ayudan (de paso que no te quemas las piernas también), pero si lo usas en una superficie plana, ayudan muy poco.

    Por las rendijas de los costados debería correr bastante aire caliente, además no se si limpiaste sólo el cooler del proce o también te preocupaste de esas salidas de aire, ya que, si el aire caliente no puede salir, igual se calentara todo adentro (lo digo por experiencia propia...).

    Finalmente si está todo limpio, fácil puede ser que aplicaste mucha pasta termica y eso está haciendo que no haya un buen contacto del cooler con el proce (la pasta debe ser una capa muy fina entre el proce y el cooler).
     
  5. angelissima

    angelissima Miembro de bronce

    Registro:
    30 Ago 2011
    Mensajes:
    1,293
    Likes:
    256
    Uy puede ser eso, mas tarde la reviso xD ya que solo la uso cuando me voy a estudiar =D

    gracias amigo besos (L)
     
Etiquetas: