Mi laptop no arranca - consulta

Publicado en 'Laptops' por paolojunior, 11 Oct 2014.





  1. paolojunior

    paolojunior Miembro frecuente

    Registro:
    11 Jun 2012
    Mensajes:
    54
    Likes:
    3




    Hola tengo una laptop modelo TOSHIBA SATELLITE .. lo que pasa es que al encender se queda en el logo toshiba y se apaga se vuelve a prender con el logo toshiba y de ahí se apaga . Y asi se repite miles de veces. y eso es lo único que hace. Cual creen que es problema?

    [​IMG]

    [​IMG]

    AQUI UN VIDEO !

     


  2. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,013
    Likes:
    2,146
    prueba sin el disco duro y trata de encenderla sin bateria
     
    A paolojunior le gustó este mensaje.
  3. paolojunior

    paolojunior Miembro frecuente

    Registro:
    11 Jun 2012
    Mensajes:
    54
    Likes:
    3
    lo probe sin bateria, pero el problema sigue ... ahora lo prendo sin disco duro verdad ?
     
  4. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,013
    Likes:
    2,146
    Si, si persiste el problema descarta las memorias, de seguir el mismo puede que la placa este cruzada
     
    A paolojunior le gustó este mensaje.
  5. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Entra a la configuración de BIOS, revisa el controlador SATA si está en IDE o AHCI, intenta actualizar el BIOS.
     
    A paolojunior le gustó este mensaje.
  6. paolojunior

    paolojunior Miembro frecuente

    Registro:
    11 Jun 2012
    Mensajes:
    54
    Likes:
    3
    Prendi la laptop sin el disco duro .. y solo sale que no hay disco ... aqui una imagen.

    [​IMG]

    luego de entrar a la bios y verificar ... lo actualizo ?
     
  7. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Que versión de BIOS tiene ahora? que modelo de satellite es tu laptop?
     
  8. paolojunior

    paolojunior Miembro frecuente

    Registro:
    11 Jun 2012
    Mensajes:
    54
    Likes:
    3
    Dice SATELLITE c845-sp4332sl
     
  9. kazoku

    kazoku Miembro maestro

    Registro:
    30 Abr 2012
    Mensajes:
    396
    Likes:
    58
    Bueno, tu problema es mas por el disco duro que por memorias o Batería.
    ahora también podría ser que hayas formateado tu laptop y no te reconozca el formato UEFI.
     
    A paolojunior le gustó este mensaje.
  10. paolojunior

    paolojunior Miembro frecuente

    Registro:
    11 Jun 2012
    Mensajes:
    54
    Likes:
    3
    Claro ! .. hace dos semanas que lo formatearon ... y que eso de UEFI ..
     
  11. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    La última versión de BIOS es 6.50. Que sistema operativo tiene?
     
  12. paolojunior

    paolojunior Miembro frecuente

    Registro:
    11 Jun 2012
    Mensajes:
    54
    Likes:
    3
    era windows 8 .. pero lo formatearon con windows 7
     
  13. AngelErick

    AngelErick Miembro de plata

    Registro:
    13 Ago 2012
    Mensajes:
    2,611
    Likes:
    555
    Prueba con un Linux Live CD botear asi y cheka si reconoce el disko porque pareciera q este el del problema Quiza estea mal formateado tu Laptop
     
  14. paolojunior

    paolojunior Miembro frecuente

    Registro:
    11 Jun 2012
    Mensajes:
    54
    Likes:
    3
    Pero despues de formateada estaba funcionado full.. todo perfecto ...
     
  15. AngelErick

    AngelErick Miembro de plata

    Registro:
    13 Ago 2012
    Mensajes:
    2,611
    Likes:
    555
    Algun daño en MBR algun virus q malogro la linea de arranque solo como dije prueba con Linux si es que reconoce tu HDD sin problemas como para q descartes
     
    A paolojunior le gustó este mensaje.
  16. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,013
    Likes:
    2,146
    Si le sacaste el disco y no se apaga entonces es el disco, te lo formatearon frente a ti o lo dejaste en algún servicio tecnico
     
    A paolojunior le gustó este mensaje.
  17. kazoku

    kazoku Miembro maestro

    Registro:
    30 Abr 2012
    Mensajes:
    396
    Likes:
    58
    Es el nuevo formato que se hace a las laptops y PC's porque el BIOS tradicional ya cambio, si ya esta formateado y tu deseas usarla bien tienes que configurar tu Bios y deshabilitar el Boot Secure
     
    A paolojunior le gustó este mensaje.
  18. paolojunior

    paolojunior Miembro frecuente

    Registro:
    11 Jun 2012
    Mensajes:
    54
    Likes:
    3
    lo formatearon frente a mi .. no abrieron la laptop
     
  19. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,013
    Likes:
    2,146
    Pues parece que es falla de tu hdd y como la laptop es toshiba y el disco es toshiba por defecto la verdad es que no le tengo fe a esa marca de hdd
     
    A paolojunior le gustó este mensaje.
  20. paolojunior

    paolojunior Miembro frecuente

    Registro:
    11 Jun 2012
    Mensajes:
    54
    Likes:
    3
    si pues .. tendre que probar con otro disco duro .. por ahi estuve buscando y salio que tambien podia ser la fuente de alimentacion de la laptop osea que no de la energia suficiente, y otra dicen de la pantalla .. pero probe con la pantalla de mi pc y el problema sigue, asi que eso no es.. la duda me queda de la fuente .. que opinas?