Mi PC no enciende

Publicado en 'Placas Madre' por ricce21, 17 Jun 2013.





  1. ricce21

    ricce21 Miembro nuevo

    Registro:
    20 Dic 2011
    Mensajes:
    11
    Likes:
    0




    hola como están.
    bueno me gustaría su opinión acerca del problema que tengo con mi PC.
    resulta que actualmente mi pc no enciende, no suena nada (parece desconectada), no aparece la BIOS y los coolers están estáticos, no giran y bueno no se que puede ser
    mi Pc ya tiene 4 años es una i7 920 con EX58-UDR3 Rev. 1.6 (Gigabyte).

    mi sospecha es que murió la mainboard así que les daré los síntomas que me parecían extraños (esperare muy atentamente su opinión):
    -hace como un mes mi PC se demoraba en arrancar como 20 seg. y recién aparecía la BIOS (logo de Gigabyte) esto se mantuvo hasta que dejo de funcionar.
    -el las ultimas dos semanas al encender la PC el led del disco duro se encendía y no se apagaba (antes de iniciar la BIOS) en esta ocasión se demoraba aun mas (1 minuto).
    -el día que dejo de funcionar solo desactive el switch de encendido de la fuente de poder de la propia PC (Corsair 1050 watts) luego cuando quise encender la PC esta ya no encendía sin embargo a los 20 segundos la PC encendió por ultima vez.
    -finalmente ahora ya no enciende absolutamente nada lo abrí y cuando lo alimento (220v) se escucha un tenue chirrido pero no logro identificar de que parte es.

    si alguien ha pasado por esto agradecería mucho su opinión pues yo trabajo mucho con mi PC y tenerla así me perjudica bastante, gracias de todos modos.
     
    Última edición: 17 Jun 2013


  2. RiSiNg DeEp

    RiSiNg DeEp Miembro de plata

    Registro:
    31 Mar 2013
    Mensajes:
    4,233
    Likes:
    1,190
    Probaste usando una fuente de poder adicional?. Puede que la fuente haya muerto.