Mi pc no reconoce el Mp3 sony NWZ-B142F

Publicado en 'Hardware General' por enrike86, 30 Set 2009.





  1. enrike86

    enrike86 Miembro nuevo

    Registro:
    24 Set 2009
    Mensajes:
    12
    Likes:
    0




    Hola gente, bueno hace poco le regalaron a mi hermano un Mp3 sony modelo NWZ-B142F pero el problema es q cada vez q lo conecto a la pc ... no reconoce el mp3, no aparece la ventana para abrir los archivos. He probado en otras computadoras (un poco mas modernas xD) y si lo reconoce. En rekerimientos pide el explorer 6 y el windows media 11... actualmente me toy bajando el windows media 11

    Si alguien tiene algun dato q me pueda ayudar se lo agradecere mucho :yeah:
     


  2. edwpalm

    edwpalm Miembro maestro

    Registro:
    2 Ene 2009
    Mensajes:
    939
    Likes:
    28
    Yo tenia problemas con uno de esos (Usando XP Pro SP3); cuando lo conectaba a los puertos USB frontales nada de nada, pero cuando lo puse en uno de los conectores USB traseros lo reconocio normal. El windows vista y el seven lo reconocen normal.

    Saludos y suerte :yeah:
     
  3. Maverick

    Maverick Suspendido

    Registro:
    16 Oct 2008
    Mensajes:
    465
    Likes:
    1
    pero te sale un mensaje? algo así como "No se reconoce el dispositivo USB"
     
  4. hackdecz

    hackdecz Miembro frecuente

    Registro:
    19 Dic 2008
    Mensajes:
    105
    Likes:
    0
    Mira te dire la falla mas comun q pasa!!!

    lo q pasa es q el sony tiene su usb mas fino osea es mas delgado
    como usas de seguro usb chanchos haz abierto la boca del usb
    como tiene la boca grande no te reconoce porq el usb sony no hace contactoo!!

    solucion comparte una extension o ajustalo con un desarmador delgado con cuidado

    Otro problema q la mayoria tiene son los famosos virus
    te recomiendo uses el karspesky 2010
    y veras cuantos virus tenias
    lo bajas pagina oficial por 1 mes gratis

    A me olvida los sony la mayoria son USB2 en Pentium 3 hay veces no los reconoce porq la mayoria son USB1 eso dependera q tipo de USB tienes en tu PC si es Pentium 3 repito solo P3
     
    Última edición: 1 Oct 2009
  5. enrike86

    enrike86 Miembro nuevo

    Registro:
    24 Set 2009
    Mensajes:
    12
    Likes:
    0
    hahaha gracias x la sinceridad mi estimado hackdecz pero no uso USB chanchos como dics xD! tengo memorias kingstone y un mp3 sony, son los unicos usb q conecto a mi pc.
    Lleve el mp3 a mi chamba y le pase el antivirus pero sta limpio, hare algunas actualizaciones del media player a ver si me funka.

    Gracias a todos x sus respuestas y si tienen alguna otra posible solucion respondan =)
    Alaoz
     
  6. kross

    kross Miembro de bronce

    Registro:
    24 Feb 2008
    Mensajes:
    1,738
    Likes:
    14
    Pues creo que te estafaron por que es Kingston :biggrin:

    Probaste en todos los puertos del PC?

    Tienes al windows actualizado?

    Revisaste en el administrador de dispositivos si es que es identificado?
     
  7. enrike86

    enrike86 Miembro nuevo

    Registro:
    24 Set 2009
    Mensajes:
    12
    Likes:
    0
    Una letra + una letra - al final la pronunciaon en ingles suena = , la verdad nunka me habia percatado del spelling de la marka xD! como scuchaba q decian king stone xD!
    En fin... probe en todos los puertos y nada T_T! el windows es version antigua (espero ese sea el problema pq voy a actualizarlo) y la pc si identifika el dispositivo.
     
  8. sheva_peru

    sheva_peru Suspendido

    Registro:
    21 Oct 2008
    Mensajes:
    1,407
    Likes:
    129
    Algunos mp3 sony son un toke jodidos, he tenido un par de brothers q tambien andaban jodidos porque no les reconocian!!

    Busca en foros de mp3 sony, facil alli encuentras algo.... googlea un toke no mas!
     
  9. Galford

    Galford Miembro frecuente

    Registro:
    26 Mar 2009
    Mensajes:
    212
    Likes:
    1
    Tio ..... una vez m paso lo mismo Kn un MP3 SOny k lo r3conocia la Pc k estaba en El Cuarto d mi viejo... pero en la mia no la reconocia....! y eso k ambas makinas las formatee yo.. aunk ambas makinas eran d diferentes (IBM - Pc Chip)... a lo cual lo unico k hize fue bajarme algunos instaladores a lo cual solucionaron el problema.!

    sls!
     
  10. enrike86

    enrike86 Miembro nuevo

    Registro:
    24 Set 2009
    Mensajes:
    12
    Likes:
    0
    Hmmm wen dado bro, pero q instaladores fueron????
     
    Última edición: 2 Oct 2009
  11. kross

    kross Miembro de bronce

    Registro:
    24 Feb 2008
    Mensajes:
    1,738
    Likes:
    14
    De hecho uno sería /kingston/ y el otro /kingstoni/ pero bueeh...

    A qué te refieres con Windows versión antigua?... W98? W2000? ... si es alguno de esos, allí podría estar el problema.
     
  12. Galford

    Galford Miembro frecuente

    Registro:
    26 Mar 2009
    Mensajes:
    212
    Likes:
    1
    los instaladores de tu mismo mp3 pz man...!

    ve a la pagina oficial de Sony y buskas el modelo d tu mp3 y lo descargas...!

    asi d simple..

    pd: nunk supe xk la makina d mi viejo lo reconocia y el mio no?
     
  13. enrike86

    enrike86 Miembro nuevo

    Registro:
    24 Set 2009
    Mensajes:
    12
    Likes:
    0
    Plop!! me refiero al windows media player xD!! la version q pide ese mp3 es la 11.
    El windows 98,2000 son sistemas operativos -.-!
    :w0w:
     
  14. Galford

    Galford Miembro frecuente

    Registro:
    26 Mar 2009
    Mensajes:
    212
    Likes:
    1
    yo uso el media player 9 Series xD
     
  15. kross

    kross Miembro de bronce

    Registro:
    24 Feb 2008
    Mensajes:
    1,738
    Likes:
    14
    Jaja... pero si no pones almenos WMP se te entiende como Windows el SO...

    Bueno actualiza a la 11 ;)
     
  16. enrike86

    enrike86 Miembro nuevo

    Registro:
    24 Set 2009
    Mensajes:
    12
    Likes:
    0
    Hahaha TU TENER RAZON xD! tamales q complicado resulta aveces esto de softwares & hardwares, xq no regresamos al tiempo en q chapabas tu radio con antena larguita, metias tu cassette de a 3 lukaz, le dabas "play" y listo...

    Bueno agradesco mucho a todos x sus respuestas, ojala el cielo me ilumine y me haga el milagro xD!! :biggrin:
     
  17. hackdecz

    hackdecz Miembro frecuente

    Registro:
    19 Dic 2008
    Mensajes:
    105
    Likes:
    0
    seria bueno q dijeras q windows usas???
    q procesador o placa es???

    y si ya haz probado con al extension usb como te dije
    porq estoy casi seguroo q es esoo!!!
    no hace contactoo
     
  18. enrike86

    enrike86 Miembro nuevo

    Registro:
    24 Set 2009
    Mensajes:
    12
    Likes:
    0
    este es el aviso q aparece cada vez q conecto el Mp3 a la pc, como veran no aparece la opcion para visualizar los archivos.

    View attachment 6031
     
  19. enrike86

    enrike86 Miembro nuevo

    Registro:
    24 Set 2009
    Mensajes:
    12
    Likes:
    0
    El sistema operativo q uso es Windows XP profesional Version 2002 service pack 2.
    PC pentium 4 de 2.4GHz y la version del Windows Media player es el 8 o 6 no toy seguro.
    Ahora se me presento el problema del Windows MP, cada vez q kiero instalar la version 11 de la misma pagina de windows , la pagina empieza a validar el sistema y al final me sale un aviso solicitando comprar el sistema operativo, bueno imagino q es pq no tengo sistema operativo original T_T!
     
    Última edición: 4 Oct 2009
  20. kross

    kross Miembro de bronce

    Registro:
    24 Feb 2008
    Mensajes:
    1,738
    Likes:
    14
    Googlea "Validar XP" y no tendrás ese problema ;)