mi tarjeta de video murio??

Publicado en 'Tarjetas de Video' por cyberman5000, 5 Ago 2015.





  1. cyberman5000

    cyberman5000 Miembro maestro

    Registro:
    4 Dic 2010
    Mensajes:
    447
    Likes:
    44




    Enciendo mi PC y no sale imagen, solo sale sonido del monitor porque tiene parlantes, reconecter el cable HDMI y tampoco sale imagen, ya lo probe con otro monitor y tampoco, revise la tarjeta de video y todo parece funcionar bien, el ventilador esta girando normalmente.
    creen que ya fue mi tarjeta de video? :(
     


  2. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Especifica el hardware de tu PC.
     
  3. Elian

    Elian Miembro de plata

    Registro:
    1 Ago 2013
    Mensajes:
    2,962
    Likes:
    394
    parece que si intenta reinstalar el sistema aver si funca
     
  4. lycaon

    lycaon Miembro de bronce

    Registro:
    31 Ene 2015
    Mensajes:
    2,055
    Likes:
    233
    Saca la vídeo y conecta el monitor en VGA,usando solo la integrada para descartar
     
  5. cyberman5000

    cyberman5000 Miembro maestro

    Registro:
    4 Dic 2010
    Mensajes:
    447
    Likes:
    44
    no tiene tarjeta integrada.

    ASUS P8P67 Deluxe
    Asus GTX 650
    Core i5 2500
    8Gb Ram Kingston Hyper X
    EVGA 500w

    pero no sale imagen no puedo ver la pantalla de instalacion
     
  6. Elian

    Elian Miembro de plata

    Registro:
    1 Ago 2013
    Mensajes:
    2,962
    Likes:
    394
    ese i5 si tiene integrada trata de reinstalar el sistema sin el video
     
  7. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Quita la GTX 650, limpia la ranura PCI Express, si no hiciste limpieza a tu equipo hace mas de un año, debes limpiar todo y volver a ensamblar.
     
  8. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,013
    Likes:
    2,146
    Por última prueba tu VGA en otra pc
     
  9. lycaon

    lycaon Miembro de bronce

    Registro:
    31 Ene 2015
    Mensajes:
    2,055
    Likes:
    233
    ...haz la prueba doc
     
  10. Elian

    Elian Miembro de plata

    Registro:
    1 Ago 2013
    Mensajes:
    2,962
    Likes:
    394
    quien yo :D
     
  11. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Así es la placa
    [​IMG]
     
  12. cyberman5000

    cyberman5000 Miembro maestro

    Registro:
    4 Dic 2010
    Mensajes:
    447
    Likes:
    44
    si.

    hace 3 meses hize limpieza . y ultimamente no he tenido ninguna falla con la tarjeta de video. :/
     
  13. TKC

    TKC Miembro maestro

    Registro:
    4 Dic 2014
    Mensajes:
    316
    Likes:
    22
    Prueba con las memorias.
     
  14. Valgard

    Valgard Miembro maestro

    Registro:
    14 Ago 2009
    Mensajes:
    538
    Likes:
    115
    NAAAA... yo no creo que sea su ram, a mi me sucedio lo mismo desoues de hacerle una limpieza ligera al cpu, pero em mi caso yo conecte al video de la placa integrada y salio la imagen, en este caso el parece que no tiene, yo mañana sacare mi tarjeta de video y le hare una limpieza profunda y vere lo que pasa, eso le recomiendo a @cyberman5000 que saque su video y le haga una buena limpieza y despues cuente como le fue.
    SALUDOS
     
  15. cyberman5000

    cyberman5000 Miembro maestro

    Registro:
    4 Dic 2010
    Mensajes:
    447
    Likes:
    44
    mi tarjeta esta casi como nueva, ni suciedad tiene en los ventiladores. :/
     
  16. Valgard

    Valgard Miembro maestro

    Registro:
    14 Ago 2009
    Mensajes:
    538
    Likes:
    115
    Por las dudas as lo que te indican mas arriba, saca tu tarjeta limpia las ranuras donde va la tarjeta, tambien los contactos de tu tarjeta, la vuelves a instalar y pruebas, puede ser que no este bien ajustada la tarjeta tambien, y si eso no funciona prueba tu tarjeta en otra compu.
    Cuanto tiempo de uso tiene tu tarjeta de video?
     
  17. lycaon

    lycaon Miembro de bronce

    Registro:
    31 Ene 2015
    Mensajes:
    2,055
    Likes:
    233
    No, el cibernetico
     
  18. cjvf28

    cjvf28 Miembro de bronce

    Registro:
    23 Oct 2013
    Mensajes:
    1,688
    Likes:
    330
    puede ser la tarjeta de vídeo, si fuera RAM la placa pitaria, de todas maneras debes de desarmar todo, limpiarlo y prenderlo denuevo. Si tienes algún amigo que te pueda hacer el favor de prestarte su tarjeta de vídeo y probarla en tu placa, dale su sencillo y evitate la fatiga de cargar el bulto hasta algún técnico... Yo vería esa opción, o viceversa, lleva tu tarjeta de vídeo a otra pc y prueba la, allí descartaras
     
  19. cyberman5000

    cyberman5000 Miembro maestro

    Registro:
    4 Dic 2010
    Mensajes:
    447
    Likes:
    44
    A vuelto a funcionar, lo he vuelto a conectar y a encender y ya sale imagen, no se que ha pasado, ayer hice lo mismo varias veces, pero no funcionaba.
    Por cierto habia dejado un disco de windows 7 en la lectora, ya que me aconsejaron que intente instalar windows. @Elian

    alguna explicacion a todo esto? es raro. D:
     
  20. Elian

    Elian Miembro de plata

    Registro:
    1 Ago 2013
    Mensajes:
    2,962
    Likes:
    394
    si es raro la cosa es que ahora en adelante siempre salga imagen xD