Mikrotik problema en servidor counter strike 1.6

Publicado en 'Redes e Internet' por llwarningll, 3 Ago 2011.





  1. llwarningll

    llwarningll Miembro frecuente

    Registro:
    11 Ene 2010
    Mensajes:
    148
    Likes:
    4




    Muy buenas noches, haber si alguien ya a pasado por este problema y me da una manito, se agradece:yeah:.

    Tengo este problema a la hora de crear un servidor de Counter strike 1.6 v23. (hlds.exe) en el Router RB750 de Mikrotik.

    (Antes de postear estuve leyendo sobre como hacer Port Forwarding, o mal dicho abrir puertos pues segun lo que lei; En lo que es con MK es IP/Firewall/NAT para hacer la siguiente Configuración de NAT o Redireccionamiento de Puertos).

    http://wiki.mikrotik.com/wiki/Hairpin_NAT
    RYOHNOSUKE Activar "IP NAT Loopback" en MikroTik para DoTA (Warcraft III)
    http://www.peruhardware.net/foros/showthread.php?t=124938

    La configuración que tengo actualmente es:

    Red local: 192.168.1.0/24
    IP pública o WAN IP: 1.1.1.1
    PC: 192.168.1.10 port: 27015

    Los usarios de la red local pueden conectarse al servidor sin ningun problema.

    El problema es con los usarios de otra red local que se conectan por la IP Publica 1.1.1.1:27015, solo uno puede conectarse de esa red y los demás usuarios de esa red no.

    Igual con otros usuarios de otra red, solo uno puede conectarse y los demas no.


    Muchas gracias por su tiempo que tengan un buen día.

    (Este problema no se me presenta con los Modem Router de Movistar Zyxel, Zte, Billon, SpeedTouch, D-link).