Mikrotik y wolteam error

Publicado en 'Redes e Internet' por sevencore, 30 Mar 2015.





  1. sevencore

    sevencore Miembro maestro

    Registro:
    30 Mar 2015
    Mensajes:
    276
    Likes:
    19




    Hola,Alguien sabe de mikrotik por aqui?...
    tengo un problema con el juego wolteam, no se puede entrar a jugar da un mensaje "Fallo la conexión via UDP, revise que su firewall o antivirus no bloquee el juego"... sin embargo cuando desconecto uno de los routers del balanceo y le doy directo una computadora si entra el juego normal sin problemas...es decir algo esta pasando en el balanceo, tengo 2 lineas balanceado, normalmente no tenia problemas con el juego.
    Por favor alguien me podría dar una Regla para que salga el juego sin problemas desde el RB750balanceo, en verdad lo necesito, estuve buscando por Internet y no encontré nada

    imagen del error :D por favor agregarle http a las url de abajos
    postimg.org/image/kbm920fbl/

    Imagen torch(puertos wolteam)
    postimg.org/image/pydhrlmu7/

    Agradezco cualquier Sugerencias
    Muchas gracias
     
    Última edición: 30 Mar 2015


  2. Jhobian

    Jhobian Miembro de bronce

    Registro:
    22 Ene 2011
    Mensajes:
    1,231
    Likes:
    235
    Es por tu balanceo, ese juego no deja usar 2 ips, en el balanceo tienes que ordenar que el wolf salga por una linea.
     
    A Suret le gustó este mensaje.
  3. sevencore

    sevencore Miembro maestro

    Registro:
    30 Mar 2015
    Mensajes:
    276
    Likes:
    19
    si ps amigaso...eso me dijeron tambien.. el problema es que no se como crear esa regla, lo estoy buscando y no encuentro :(
     
  4. Jhobian

    Jhobian Miembro de bronce

    Registro:
    22 Ene 2011
    Mensajes:
    1,231
    Likes:
    235
    No creo que encuentres una regla en la red, pero puedes pedir ayuda en inkalinux.com o ryohnosuke.com...
    O contratar los servicios de un tecnico en MK.
     
  5. wistonbv

    wistonbv Miembro nuevo

    Registro:
    11 Feb 2016
    Mensajes:
    2
    Likes:
    0
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=wolfteam_tcp dst-port="307\
    10,30711,30712,30713,3014,30715,30716,30717,30718,30719,30720,30721,30722,\
    30723,30724" in-interface=Lan new-connection-mark=wolfteam_tcp protocol=\
    tcp
    add action=mark-routing chain=prerouting connection-mark=wolfteam_tcp \
    in-interface=Lan new-routing-mark=to_pppoe-out3 passthrough=no
    add action=mark-connection chain=prerouting comment=wolfteam_udp dst-port=\
    20001 in-interface=Lan new-connection-mark=wolfteam_ud protocol=udp
    add action=mark-routing chain=prerouting connection-mark=wolfteam_ud \
    in-interface=La new-routing-mark=to_pppoe-out3 passthrough=no