monitor lcd la mitad se ve borroso

Publicado en 'Monitores' por sv7n, 5 Nov 2015.





  1. sv7n

    sv7n Miembro frecuente

    Registro:
    13 Set 2014
    Mensajes:
    221
    Likes:
    32




    hola a todos de Phardware necesito que me saquen de dudas, tengo un monitor lcd samsung de 15' modelo 540n el problema es que al encenderlo y cuando esta la pantalla en negro con las letras blancas de la bios o cuando esta el logo de windows 7 se ve normal, pero cuando entro a la bios del cual es de color azul se empieza a distorsionar la mitad de la pantalla y cuando entro a windows tambien se ve igual ya descarte que no es el cable de poder solo me falta descartar el cable vgapero ustedes creen que se devera a eso? la pantalla se ve asi mas o menos pero solo la mitad de la pantalla, la otra mitad se ve bien.
    [​IMG]

    ojo: ya probe el cpu en otro monitor y se ve normal, tambien e cambiado la resolucion y la frecuencia del monitor y nada, pero cuando la pantalla esta con fondo negro como en la bios o en logo de inicio de windows se ve normal, ustedes creen que sea el caable vga?
     


  2. Hiugy

    Hiugy Miembro de bronce

    Registro:
    30 May 2013
    Mensajes:
    1,518
    Likes:
    429
    Se daño la pantalla caballero comprar otra .
     
  3. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,013
    Likes:
    2,146
    Yo creó que han golpeado tu monitor doctor
     
  4. sv7n

    sv7n Miembro frecuente

    Registro:
    13 Set 2014
    Mensajes:
    221
    Likes:
    32
    umhh podria ser, pero como lo explico, se ve bien cuando esta en la bios, osea en cualquier paisaje negro no se ve como con estatica se ve muy bien solo cuando visualiza colores fuertes es donde se ve borroso
     
  5. netcomponentes

    netcomponentes Miembro de bronce

    Registro:
    12 Ago 2015
    Mensajes:
    1,265
    Likes:
    189
    Es el display caballero no mas no tiene arreglo te toca juntar para que te compres uno nuevo hazme caso junta para que lo reemplazes, esto se debe a que la tarjeta que controla los pixeles ( no la tarjeta don de conectas el cable vaga)