Mother y fuente nuevas quemadas?

Publicado en 'Placas Madre' por zizouy5, 4 Feb 2012.





  1. zizouy5

    zizouy5 Miembro frecuente

    Registro:
    21 Set 2010
    Mensajes:
    116
    Likes:
    7




    Hola, pues veran, hoy me llegaron ciertas piezas para una pc para oficina que hace ratito ensamble. Se trata de una placa biostar A780L3B, un gabinete con su fuente generica un procesador sempron 145 y una memoria patriot DDR3 de 1333, que ya la tenia conmigo. Al ensamblar todo y probar me doy con los clasicos sintomas de una placa muerta... le hice un clear cmos, NADA, cambie la fuente y probe con otra , prendio, conclusion: FUENTE QUEMADA, ahora con esta fuente, la PC enciende pero no envia señal al monitor, no pita si saco la memoria, ya probe todo... probe la memoria en otra PC, funciona, el micro, tambien, es mas estoy usandolos a modo de prueba ahora mismo... ya hice de todo, lo cual indica que la fuente y la placa no sirven mas, lo de la fuente es seguro,la placa no tiene ningun capacitor inflado ni quemado... estoy en shock, ya que ensamble esta PC por encargo y ahora estoy en una situacion muy engorrosa, por asi decirlo.

    A alguien le ha pasado esto antes?
     
    Última edición: 4 Feb 2012


  2. JPTF

    JPTF Miembro de plata

    Registro:
    26 Dic 2007
    Mensajes:
    2,869
    Likes:
    1,059
    lo otro que te queda es actualizar la bios, en mi caso me paso con una placa gigabyte no prendia nada solo daba vueltas el cooler pero nada de imagen nada de nada asi que baje el firmware de la placa lo grabe en un cd,saque el jumper del bios, le di reset y comenso a leer el lector despues de unos minutos se resetio solo, de ahi aparecio la imagen que decia por favor coloque el jumper. le puse de nuevo el jumper en normal y listo.

    a veces no apraece la imagen por que el bios esta corrompida, asi que hay que actualizarlo, aqunue no veas la imagen no salga nada se puede actualizar, yo he probado en dos placas en una intel y otra gigabyte y los dos resultados fueron que volvieron a funcionar, me di cuenta que la placa no estaba totalmente muerta en el caso del intel era por que la disketera y el lector de cd trataba de leer algo aunque no habia imagen en mi caso el de la intel paso por una apagon que hubo al volver la luz ya no quiso prender pero al actualizar el bios funciono de nuevo.
     
    Última edición: 4 Feb 2012
    A edual47 le gustó este mensaje.
  3. zizouy5

    zizouy5 Miembro frecuente

    Registro:
    21 Set 2010
    Mensajes:
    116
    Likes:
    7
    Pero tus placas pitaban cuando estaban sin memoria?
     
  4. JPTF

    JPTF Miembro de plata

    Registro:
    26 Dic 2007
    Mensajes:
    2,869
    Likes:
    1,059
    mira le saque la memoria y sonaba nada pero prendia todo el cooler, la lucesita verde de la placa, cuando iniciaba hasta la disketera sonaba buscando leer el disco tambien la lectora, por cierto las lectoras estab en opcion de inicio, pero no salia nada de imagen, hasta que actualice el virus tampoco salio nada de imagen espere 5 minutos reinicie y volvio aparecer la imagen
     
  5. Ev|tErN0

    Ev|tErN0 Miembro de plata

    Registro:
    19 Oct 2008
    Mensajes:
    3,986
    Likes:
    749
    Tal vez la fuente con esa falla eléctrica termino por estropear la plaquita...