[Win7] .net framework 4.5.1.

Publicado en 'Windows' por argosx, 27 Nov 2013.





  1. argosx

    argosx Miembro maestro

    Registro:
    3 Jul 2010
    Mensajes:
    594
    Likes:
    16




    es importante tener instalada la ultima version
    de ese siempre comentado .net framework ?

    en mis updates me sale e. 4.5.1.

    uso win 7 home basic 32 bits
     


  2. KamiOh

    KamiOh Miembro maestro

    Registro:
    31 Jul 2008
    Mensajes:
    368
    Likes:
    141
    No es prescindible, como mayor parte de las actualizaciones de windows update.
    Yo lo tengo desactivado. :hi:
     
  3. argosx

    argosx Miembro maestro

    Registro:
    3 Jul 2010
    Mensajes:
    594
    Likes:
    16
    aya ok
    pero de todas maneras he instalado algunas
    que tienen que ver con drivers y parches de seguridad
    previamente leyendo lo que contiene ps

    ok !
     
  4. Karlen

    Karlen Miembro de plata

    Registro:
    29 Jul 2009
    Mensajes:
    3,983
    Likes:
    1,157
    Va a ser imprescindible si es que alguno de los programas que usas necesita esa versión. Si no es así pues como que no es necesario que actualices. No he visto ningún programa (todavía) que requiera de esa versión en particular, aunque si no tienes ninguna versión del .NET Framework será necesario que instales alguna de las versiones disponibles para tu versión de Windows o al menos la que te sugiere el programa que lo solicita.
     
  5. Brujo

    Brujo Miembro maestro

    Registro:
    7 Nov 2013
    Mensajes:
    621
    Likes:
    105
    yo lo tengo instalado un juego me lo pedia xDD
     
  6. SnakeJhon

    SnakeJhon Miembro maestro

    Registro:
    21 Mar 2013
    Mensajes:
    361
    Likes:
    53
    Los juegos & programas ya estan pidiendo NetFramework 4.5 para que corran sus aplicaciones asi que lo veo como un imprescindible, tienes que tener instalado si o si.
     
  7. argosx

    argosx Miembro maestro

    Registro:
    3 Jul 2010
    Mensajes:
    594
    Likes:
    16
    entendido ps
    de todas maneras ahi esta por sea caso !!
     
  8. TanSoloJP

    TanSoloJP Miembro maestro

    Registro:
    3 Ago 2011
    Mensajes:
    984
    Likes:
    120
    Salvo programas como Visual Studio 2012 sí necesitas framework 4.5 de lo contrario no es necesario...