.Net Framework 4.6 ERROR: no admite instalación

Publicado en 'Aplicaciones' por xroax, 5 Set 2016.





  1. xroax

    xroax Miembro maestro

    Registro:
    30 Ago 2013
    Mensajes:
    358
    Likes:
    9




    Hola, alguien sabe como solucionar este problema?
    Necesito el Net Framework, almenos la version 4.5
    Pero cuando intento instalar me sale este error de que el SO no admite la instalación :(

    [​IMG]
     


  2. Raigen

    Raigen Miembro de bronce

    Registro:
    13 Jul 2015
    Mensajes:
    1,129
    Likes:
    149
    Que windows tienes?
     
  3. Arrow

    Arrow Miembro de bronce

    Registro:
    30 Mar 2015
    Mensajes:
    2,390
    Likes:
    431
    en windows 10, necesitas que este activo el windows update para que te deje instalar.

    en windows 7 yo he usado el net 4.5 sin problemas.
     
  4. xroax

    xroax Miembro maestro

    Registro:
    30 Ago 2013
    Mensajes:
    358
    Likes:
    9
    es el windows 7 profesional de 64biots
     
  5. Joshua Tree

    Joshua Tree Miembro de bronce

    Registro:
    5 Jun 2014
    Mensajes:
    1,645
    Likes:
    232
    ¿Está instalado el SP1 del Windows 7?
     
  6. xroax

    xroax Miembro maestro

    Registro:
    30 Ago 2013
    Mensajes:
    358
    Likes:
    9
    NO debo instalar el sp1? D:
     
  7. Joshua Tree

    Joshua Tree Miembro de bronce

    Registro:
    5 Jun 2014
    Mensajes:
    1,645
    Likes:
    232
    Actualice su Windows 7 a Service Pack 1.