[Vista] .net framwork

Publicado en 'Windows' por argosx, 9 Jun 2013.





  1. argosx

    argosx Miembro maestro

    Registro:
    3 Jul 2010
    Mensajes:
    594
    Likes:
    16




    cual es su uso especifico?
    si soy un usuario regular, que usa el office, youtube, skype, vlc player, banca en linea,etc

    NO PROGRAMO

    debo tener activado el .net framework necesariamente?

    como es la cuestion?
     


  2. mushitron

    mushitron Miembro frecuente

    Registro:
    21 Feb 2011
    Mensajes:
    81
    Likes:
    8
    Hay programas que por la forma en que fueron desarrollados necesitan el net framework como un medio para ejecutarse debidamente. Tan sólo es un entorno que facilita la ejecución de ciertos programas (no todos). Por ejemplo, las últimas versiones de AutoCAD requieren Net Framework 4 previamente instalado. (A veces el propio instalador agrega el Net Framework adecuado, así el usuario no tiene que preocuparse en buscar uno).

    Si uno es usuario básico como mencionas, no tendría necesidad de ello.

    Además Windows 7 ya trae el Net Framework 3.5, Windows 8 trae el Net Framework 4. (Lo malo es que si un programa requiere una versión de Net Framework anterior a la instalada, por ejm. Net Framework 2, habrá que instalarlo manualmente)
     
    Última edición: 9 Jun 2013
  3. EnLaPC

    EnLaPC Miembro de bronce

    Registro:
    18 Oct 2010
    Mensajes:
    2,071
    Likes:
    302
    prácticamente el amigo de arriba te explico todo ahora uno de los programas que necesita Net Framework por ejemplo es el quemador nero, es un programa bien usado, seria bueno que los tengas todos para que no tengas problemas en ejecutar alguna aplicación o instalar un programas :hi:
     
  4. argosx

    argosx Miembro maestro

    Registro:
    3 Jul 2010
    Mensajes:
    594
    Likes:
    16
    ok
    gracias por los datos ps !
     
  5. eltrome12

    eltrome12 Suspendido

    Registro:
    21 May 2013
    Mensajes:
    289
    Likes:
    28
    Te ayuda para programas creados o para instaladores. Por lo general el 3.5 es mas usado como el 4.0