No funcionan algunos USB en el panel frontal..

Publicado en 'Placas Madre' por YeLloW, 7 Ago 2013.





  1. YeLloW

    YeLloW Miembro de bronce

    Registro:
    13 Ene 2010
    Mensajes:
    1,029
    Likes:
    61




    hola... tengo una placa GIBAYTE FM2 y tiene 4 puertos de USB traseros.. y segun las especificaciones tiene 4 mas con conexion con cables internos (o algo asi) para el panel frontal.. el case tiene justo para 4 usb's adelante... he revisado y los calbes si estan conectados.. el problema es q no me funcionan los 4 del todo bien, algunas veces reconoce alunas usb y otras no... especialmente los ultimos casi no reconoce ninguno...

    quisiera saber si en la bios tengo q habilitar algo...

    x ejm en las especificaciones veo q dice esto:

    no se q hacer para q funcionen los 4 usb's frontales bien... para no estar yendo hasta atras para conectar una usb..

    gracias. :yeah:
     


  2. EnLaPC

    EnLaPC Miembro de bronce

    Registro:
    18 Oct 2010
    Mensajes:
    2,072
    Likes:
    302
    ha puedes actualizar tu drivers de Usb, o puede tambien sea falla de la placa madre, aunque tambien podrias actualizar la bios de tu placa madre :hi:
     
  3. YeLloW

    YeLloW Miembro de bronce

    Registro:
    13 Ene 2010
    Mensajes:
    1,029
    Likes:
    61
    estan actualizados todos los drivers
    esta actualizada la bios
    falla de la placa madre no creo...

    lo q si puede ser es q falte configurar algo en la bios... eso es lo q no se... en q parte debo habilitar (si es q estan deshabilitadas) esos puertos usb..
     
  4. perusho

    perusho Miembro frecuente

    Registro:
    31 Oct 2008
    Mensajes:
    131
    Likes:
    1
    Haz la prueba cambiando los cables
     
  5. Pc Luis

    Pc Luis Miembro nuevo

    Registro:
    31 Ago 2013
    Mensajes:
    2
    Likes:
    0
    Talvez los cables no estan en la posicion correcta: rojo, blanco, verde, negro (de arriba hacia abajo)
     
  6. laek

    laek Miembro de oro

    Registro:
    6 Abr 2012
    Mensajes:
    6,385
    Likes:
    1,464
    que marca de case tienes?

    pero los puerto no funcionaban desde que compraste la pc o con el tiempo empezaron a fallar
     
  7. ivan_h27

    ivan_h27 Miembro de bronce

    Registro:
    10 Oct 2008
    Mensajes:
    1,011
    Likes:
    56
    Yo tengo un problema similar, funcionaban, pero al tiempo empezaron a fallaron, en este caso cual seria la solución, saludos

    Yo tengo un problema similar, funcionaban, pero al tiempo empezaron a fallaron, en este caso cual seria la solución, saludos
     
  8. YeLloW

    YeLloW Miembro de bronce

    Registro:
    13 Ene 2010
    Mensajes:
    1,029
    Likes:
    61
    desde q compre los de adelante no funcionan bien osea lee algunas veces y otras no para miq el pata no ha conectado bien loas cables internos xq mi placa soporta para 4 usb en el panel delantero con cables y 4 directos en la placa en el panel trasero
     
  9. laek

    laek Miembro de oro

    Registro:
    6 Abr 2012
    Mensajes:
    6,385
    Likes:
    1,464
    mm pueden ser los puertos de por si ya que en case genericos a veces viene mal esa parte