[Win7] no llega archivo pdf

Publicado en 'Windows' por argosx, 16 May 2013.





  1. argosx

    argosx Miembro maestro

    Registro:
    3 Jul 2010
    Mensajes:
    594
    Likes:
    16




    tengo una impresora empresarial canon iR 3045
    con opcion para que envie un scaneo en formato pdf
    a un equipo en particular, previa creacion de un perfil que especifique la pc

    la cuestion es que en equipo windows 7 no llega el archivo
    comparto la carpeta, con permiso de escritura y nada

    con las xp no pasa eso

    a que se debe?
    algun detalle?
    me parece haber escuchado que compartir carpetas en windows 7 es detallista !
     


  2. Cybertortuga

    Cybertortuga Miembro de oro

    Registro:
    22 Abr 2013
    Mensajes:
    8,148
    Likes:
    2,319
    Para mi es cosa de los permisos, aunque no descarto un lio de drivers. Las Canon son caprichosas para su configuracion, siempre me dan lios en la oficina, son alquiladas y las cambian a cada rato.
     
  3. Jpablosp

    Jpablosp Miembro de bronce

    Registro:
    12 Oct 2011
    Mensajes:
    1,861
    Likes:
    645
    desactiva el firewall

    tienes que habilitar todos los permisos, en que grupo esta?
     
    A Cybertortuga le gustó este mensaje.
  4. argosx

    argosx Miembro maestro

    Registro:
    3 Jul 2010
    Mensajes:
    594
    Likes:
    16
    gracias por responder
    todos los clientes windows estan en un grupo de trabajo

    sobre el firewall:
    que especificamente debo habilitar o permitir ?
    la comparticion de archivo e impresoras : puertos 139 y 445 estan permitidas

    sobre en centro de redes u recursos compartidos
    no recuerdo si esta habilitado el uso de contraseña
    aun asi deberia entrar cuando pongo bien el pass en el panel de la impresora

    entonces me bajo los nuevos drivers de la impresora ip
    y los instalo en la pc cliente con win 7

    creo que sobre ese equipo hay nuevos drivers
    aunque antes funcionaba
    de repente el pata dijo que no envia el scaneo, no se si hizo o movio algo
    pero sigue asi