No puedo conectar mi smartphone a router TP Link td-w8968

Publicado en 'Redes Inalámbricas' por Lokken, 12 Feb 2014.





  1. Lokken

    Lokken Miembro nuevo

    Registro:
    12 Feb 2014
    Mensajes:
    2
    Likes:
    0




    buenas tardes. a ver si alguien me ayuda. gracias por anticipado.

    del router sale un cable para mi pc. funciona bien.
    del router puedo conectarme a mi Laptop. funciona bien.
    pero no puedo conectarme a ningún aparato Smartphone.

    el router es alimentado por cable.
    este cable no viene desde el teléfono sino viene de otro router que tengo en mi primer piso. este ultimo esta conectado directamente al teléfono.

    el router TP Link es nuevo. Recien lo he instalado.

    Si alguien sabe algo me avisa porfa.

    Gracias.

    Edgar
     


  2. fredyac

    fredyac Miembro de plata

    Registro:
    4 May 2010
    Mensajes:
    3,737
    Likes:
    781
    Tienes que configurar el router como puente, para esto ingresas al router tp-link y desactivas el dhcp y le pones un ip fijo por ejemplo 192.168.1.200, pero antes de estos cambios primero configura el wireless y ponle una clave wpa2 .
     
  3. carlitosfriend

    carlitosfriend Miembro maestro

    Registro:
    19 Feb 2011
    Mensajes:
    805
    Likes:
    105
    A esto agregaría el colocar una IP manualmente en tu smartphone.

    -En Gingerbread 2.3: http://www.androidspain.es/configurar-la-ip-fija-en-android/

    -En ICS 4.0: http://acer-mxrola.custhelp.com/app/answers/detail/a_id/11257

    Saludos :hi:
     
  4. Dikver Luna

    Dikver Luna Miembro frecuente

    Registro:
    7 Feb 2014
    Mensajes:
    102
    Likes:
    6
    Aveces los smartphone no admiten la seguridad WAP, probá con ponerlo en seguridad WEP y haber si conecta, esto pasa en la mayoria de soluciones a las redes en CLaro y Movistar.

    Comentanos..

    Dikver Luna
     
  5. Lokken

    Lokken Miembro nuevo

    Registro:
    12 Feb 2014
    Mensajes:
    2
    Likes:
    0
    Gracias a todos, si era la solucion.
    Desactive el DHCP y es mas despues q instale y todo bien mi computadora empezo a fallar el internet se iba cada rato.
    Despues de desacivar eso anda bien.
    Me salia cable conectado y todo pero no tenia internet, solo por ratos.
    Pero hasta ahora todo bien.

    Gracias a todos.

    Edgar