No puedo ver videos en Firefox

Publicado en 'Más allá del teclado' por JOSE DEL PERU, 30 Nov 2012.





  1. JOSE DEL PERU

    JOSE DEL PERU Miembro maestro

    Registro:
    24 Nov 2010
    Mensajes:
    668
    Likes:
    116




    Cuando trato de ver videos en You Tube sale "An error ocurred. Please try again later"
    Ya reinstale el adobe flash player, el Java y no se corrige el asunto.
    En cambio en Internet Explorer si puedo ver videos con normalidad.
    ¿Qué creen que sea?
    Virus no creo porque sino el Explorer también daría problemas lo cual no sucede.

    Sólo en el Firefox me sucede esto.
     


  2. davitcito

    davitcito Miembro maestro

    Registro:
    6 May 2012
    Mensajes:
    403
    Likes:
    54
    Asu, ese error es de Flash, me pasaba... tuve que bajar de versión (a la 10).
     
  3. Henry21

    Henry21 Miembro maestro

    Registro:
    14 Mar 2011
    Mensajes:
    361
    Likes:
    27
    descargar de nuevo el mozila y actualizale los plugins
     
  4. Golden Boy

    Golden Boy Miembro maestro

    Registro:
    18 Set 2011
    Mensajes:
    827
    Likes:
    532


    Los Iluminatti han invadido tu Pc :ptm: :ptm:
     
    A chillinfart, Metalero AmD y Diegocho les gustó este mensaje.
  5. anaximandro

    anaximandro Miembro frecuente

    Registro:
    8 Feb 2011
    Mensajes:
    152
    Likes:
    28
    Al parecer tu firefox no esta actualizando automaticamente

    Revisa que version de firefox tienes, la ultima version de firefox es v17.0.1

    Si no es asi desinstala tu firefox e instala la ultima version.
     
  6. JOSE DEL PERU

    JOSE DEL PERU Miembro maestro

    Registro:
    24 Nov 2010
    Mensajes:
    668
    Likes:
    116
    Desinstalé el Flash Player y reinstalé una versión anterior y ahora sí puedo ver videos.

    Gracias por los consejos.
     
  7. chillinfart

    chillinfart Miembro de oro

    Registro:
    23 Ene 2011
    Mensajes:
    6,402
    Likes:
    2,220
    Adobe es más marciano de lo que bromean algunos. Buscas una cosa y su centro de descargas te da otra. Los instaladores off-line están en una opción escondida del archivo y no tienen la versión 11, aparte de acumular basura para desarrolladores en las viejas versiones.