[Win7] No reconoce ningún puerto USB

Publicado en 'Windows' por TanSoloJP, 13 Ene 2012.





  1. TanSoloJP

    TanSoloJP Miembro maestro

    Registro:
    3 Ago 2011
    Mensajes:
    984
    Likes:
    120




    Que tal gente,
    El problema es que de pronto windows 7 no reconoce ningún usb conectado a mi pc. Ya probé desinstalando y actualizando los drivers pero no doy con el problema. Les dejo una imagen:

    [​IMG]

    Ojo que he desconectado todos los dispositivos usb, así que no entiendo por qué sale ese error de Unknow Device.

    Cuando reinstalo los drivers sale este error =/

    [​IMG]

    Gracias de antemano,

    Saludos!!!
     
    Última edición: 13 Ene 2012


  2. Yadimania

    Yadimania Miembro de bronce

    Registro:
    13 Jul 2011
    Mensajes:
    2,389
    Likes:
    742
    Es pc de casa o de chamba. Si es este último, los puertos pueden estar siendo bloqueados por políticas del servidor...

    Enviado desde mi LG-P500h usando Tapatalk
     
  3. TanSoloJP

    TanSoloJP Miembro maestro

    Registro:
    3 Ago 2011
    Mensajes:
    984
    Likes:
    120
    Es de casa bro. En mi chamba no bloqueo los puertos usb por políticas de la empresa :biggrin:

    Saludos!
     
  4. PymeTech

    PymeTech Suspendido

    Registro:
    26 Dic 2011
    Mensajes:
    232
    Likes:
    37
    Estimado.

    Windows Update , una vez me paso lo mismo pero en un servidor y se actualizaron los controladores con una actualizacion de windows.

    saludos
     
  5. Rocknils

    Rocknils Miembro de bronce

    Registro:
    27 Jul 2011
    Mensajes:
    2,480
    Likes:
    732
    Puede ser que en la BIOS este desactivado el dispositivo USB, comunmente encuentras esta opcion en el grupo Managent Devices :oops:
     
    Última edición: 13 Ene 2012
  6. Yadimania

    Yadimania Miembro de bronce

    Registro:
    13 Jul 2011
    Mensajes:
    2,389
    Likes:
    742
    Has probado con otros dispositivos usb??

    Enviado desde mi LG-P500h usando Tapatalk
     
  7. joselo86a

    joselo86a Miembro nuevo

    Registro:
    10 Ene 2012
    Mensajes:
    7
    Likes:
    1
    Totalmente de acuerdo :yeah:
     
  8. TanSoloJP

    TanSoloJP Miembro maestro

    Registro:
    3 Ago 2011
    Mensajes:
    984
    Likes:
    120
    He probado con cualquier dispositivo usb, también en modo boteo y tampoco reconoce. Puedo concluir que el problema es de hardware (la placa). Alguna alternativa?

    Saludos!
     
    Última edición: 13 Ene 2012
  9. hejarve

    hejarve Miembro frecuente

    Registro:
    10 Nov 2011
    Mensajes:
    225
    Likes:
    35
    Hace unos años atras tuve un problema igual y en mi caso era problema de la placa que dicho sea de paso se paseo por varios talleres y no le pudieron dar solucion, lo unico que se pudo hacer fue adicionar una tarjeta pci con puertos USB.
    Me dijeron que la placa tenia poco tiempo, poco a poco se irian malogrando otros componentes pero se que hasta ahora sigue trabajando.
     
  10. Ikanus

    Ikanus Miembro nuevo

    Registro:
    22 Jul 2008
    Mensajes:
    16
    Likes:
    0
    Prueba con otros dispositivos USB para descartar. Pidele a un amigo que lleve su memoria y lo conecte. Si no se conecta igual, lo que intentaría es formatear y reinstalar el sistema operativo. Después de eso, ya sería problema de placa.
     
  11. TanSoloJP

    TanSoloJP Miembro maestro

    Registro:
    3 Ago 2011
    Mensajes:
    984
    Likes:
    120
    Es problema de placa. Gracias por la ayuda.

    Saludos!!!