No reconoce WIFI?

Publicado en 'GNU/Linux' por Chanox, 27 Ene 2016.





  1. Chanox

    Chanox Miembro frecuente

    Registro:
    16 Mar 2015
    Mensajes:
    156
    Likes:
    1




    Buenas, tengo instalado Elementary OS... el problema es que no hay conexión a internet por medio del WI-FI pero si hay por medio del cable hacía el modem. Y me parece raro porque si lo reconoce creo..

    al poner en la terminal el comando ifconfig, me aparece el eth0, lo y wlan0 ..

    pero cuanto me conecto al wifi, ahi carga un buen rato y no se conecta..
     


  2. edilaq

    edilaq Miembro maestro

    Registro:
    25 Mar 2010
    Mensajes:
    930
    Likes:
    144
    tuve un problema similar, en mi caso si es un adaptador wifi broadcom, por medio del terminal y conectado por cable de red haces lo siguiente

    sudo apt-get update
    sudo apt-get upgrade
    sudo apt-get install firmware-b43-installer

    dejas que descargue y reinicias el equipo (sudo reboot now)

    Al reiniciar debería de funcionar el wifi

    Saludos cordiales
     
  3. kcarlitos

    kcarlitos Miembro de plata

    Registro:
    17 Jul 2010
    Mensajes:
    2,982
    Likes:
    497
    Haz probado el WiFi en un celular si capta la señal, de ser así faltaría configurar tu dispositivo inalámbrico o en el peor de los casos el drive sería el problema.
     
  4. Chanox

    Chanox Miembro frecuente

    Registro:
    16 Mar 2015
    Mensajes:
    156
    Likes:
    1
    Bueno, resolvi mi problema de otra forma.

    Al parecer es un problema con el adaptador de Wifi que trae, el Realtek RTL8723BE , el cual tengo yo. Lo solucioné colocando esto en la terminal:

    Código:
    echo "options rtl8723be fwlps=0" | sudo tee /etc/modprobe.d/rtl8723be.conf
    Me ayudan con otra cosa por favor

    Me gustaría descargar canciones ya sea en mp3 o mp4, y que automáticamente el autor, compositor, cantante y otros..en el reproductor de audio o vídeo que viene por defecto en Elementary ..

    Gracias!!