No sale sonido de mi placa!

Publicado en 'Placas Madre' por Foxstone, 13 Feb 2014.





  1. Foxstone

    Foxstone Miembro nuevo

    Registro:
    7 Dic 2010
    Mensajes:
    16
    Likes:
    4




    Tengo una placa ASUS P8ZZ7-V, la cual tiene el audio integrado Realtek. Ayer de la nada se corto el sonido en mi pc.
    Ya he intentado:
    1. Reinstalar los drivers.
    2. Revisar el volumen y que los parlantes estén como dispositivo predeterminado.
    3. Revisar que todo este bien conectado.
    4. El sonido figura en el "administrador de dispositivos", y cuando reproduzco música las "barritas" de sonido si suben y bajan, pero no se oye nada.
    5. Se escucha bastante estática.
    6. Solo tengo audio cuando conecto los parlantes al monitor, el cual esta conectado por HDMI(pero el audio es bastante malo).
    7. Cuando conecto o desconecto parlantes o audífonos adelante o atrás, si los detecta, pero aun asi no se escucha.
    NEcesito ayuda URGENTE por favor, ya no se que más hacer. Quisiera saber si valdría la pena enviar la placa a donde la compre(HITACOM), si alguien ha tenido una experiencia similar por favor contarme.
    PD: como ultimo recurso formatee,pero igual nada suena.
     


  2. Kaizer131

    Kaizer131 Miembro maestro

    Registro:
    2 Abr 2013
    Mensajes:
    862
    Likes:
    101
    Si tiene garantia vigente todavia pues lo mejor es que te la revisen.
     
  3. Kanon San

    Kanon San Miembro maestro

    Registro:
    22 Ene 2009
    Mensajes:
    280
    Likes:
    30
    si dices que se escucha por la tv que tiene HDMI creo que no se escucha en los otros parlantes por que el sonido digital esta como predeterminado por lo que se si sale el sonido por el HDMI de la pc ya no sale de forma analoga por las salidas de colores mira si el sonido analogo esta como predeterminado si no pruba poniendo musica y desconectando el hdmi del monitor si empiezan a sonar los parlantes es por que la salida de audio predeterminado es el HDMI y al desconectarlo pasa a seleccionar tus parlantes no se es mi idea haber si alguien aporta algo mas :hi:
     
  4. jorgeandresb3

    jorgeandresb3 Miembro de bronce

    Registro:
    24 Feb 2013
    Mensajes:
    2,380
    Likes:
    398
    considerar lo siguiente:

    usa la conexion comun de audio que se conecta a la placa en el zocalo verde de salida analogica de audio hacia los parlantes.. ¿ bota audio ? : NO: entonces ve a tu panel de control REALTEK y configura como pre determinado la pestaña de altavoces ( click derecho predeterminado)

    - configura los altavoces en STEREO y no 5.1. ( PANEL DE CONTROL REALTEK ICONO NARANJA)

    - CLICK derecho al icono de color blanco " PARLANTE " que sta a lado del reloj; opciones de control de volumen y debe star seleccionado altavoces realtek

    prueba con ello
     
Etiquetas: