[WinXP] No se ve bien los video

Publicado en 'Windows' por ALFYROS2008, 23 Jul 2014.





  1. ALFYROS2008

    ALFYROS2008 Miembro nuevo

    Registro:
    10 Mar 2014
    Mensajes:
    32
    Likes:
    0




    Buen dia
    tengo un problema con mi pc, es una P4I45GV Prescott 533, con 2 GB de RAM, Tarjeta de video nVIDIA GEFORCE 2600, Procesador Intel Pentium (R) 4 de 2,4 GHZ... el caso es que a pesar de tener buena conexion de internet (sea wi-fi o ethernet) siempre que veo los videos de youtube se me traban aun si los veo en la mas baja resolucion y ni que decir si los pongo en full screen peor!!!, ya instale los drivers, codecs, driver indicado para la tarjeta de video, actualize el flash player mas reciente, uso chrome o i.explorer y no cambia nada, no se a ke se deba, ojo cuando descargo los videos y los reproduzco atravez de cualquier reproductor no tengo problemas, espero me puedan ayudar

    Saludos y gracias
     


  2. KamiOh

    KamiOh Miembro maestro

    Registro:
    31 Jul 2008
    Mensajes:
    365
    Likes:
    138
    Última edición: 23 Jul 2014
    A eliotime3000 le gustó este mensaje.
  3. ALFYROS2008

    ALFYROS2008 Miembro nuevo

    Registro:
    10 Mar 2014
    Mensajes:
    32
    Likes:
    0
    Olvide ese detalle, tengo windows Xp, pero antes se podia ver normal los videos desde youtube, sin embargo desde que la formatee tengo ese problema, ojala puedo solucionarlo, y de paso una consulta?,... puede reconocer o trabajar con un procesador 3.0 GHZ???
     
  4. KamiOh

    KamiOh Miembro maestro

    Registro:
    31 Jul 2008
    Mensajes:
    365
    Likes:
    138
    Mi primo tiene un P4 2.6ghz + video integrado
    y no tiene problemas con youtube. :hi:
    Intenta lo que te escribí anteriormente.
    ¿Cuando intentas reproducir en youtube, el consumo de CPU se eleva?
     
  5. genelyk

    genelyk Suspendido

    Registro:
    25 Feb 2011
    Mensajes:
    3,154
    Likes:
    1,053
    se aclara q los videos en youtube rekieren tener 128mb nunca funciona normal con 64mb, desactivar acceleracion x harrdware
     
    A eliotime3000 le gustó este mensaje.
  6. ALFYROS2008

    ALFYROS2008 Miembro nuevo

    Registro:
    10 Mar 2014
    Mensajes:
    32
    Likes:
    0
    aaaaa, eso que me dices es bien interesante, kieres decir que mi placa solo tiene 64 mb para reproducir videos por internet, y como reduzco la aceleracion del hardware, explicame por favor...saludos

    ...Una cosa sobre la capacidad de video de esta placa que tengo, soportaria una tarjeta de video de 512 mb??? (ojo la que tengo es agp nvidia 6200 de 256 mb)... gracias
     
  7. Brujo

    Brujo Miembro maestro

    Registro:
    7 Nov 2013
    Mensajes:
    621
    Likes:
    105
    no podria ser el cable vga si son chinos son malazos xDD
     
  8. joseph_19_89

    joseph_19_89 Miembro de plata

    Registro:
    19 Jun 2013
    Mensajes:
    3,306
    Likes:
    673
    usa firefox ya que utiliza adobe flash para los videos (usa aceleracion de hardware de la grafica) en cambio el chrome usa codec html5 que en pc viejas es mas pesado, e instala el complemento adblock plus para bloquear todo anuncio publicitario del youtube (incluso de los mismos videos) que vuelven mas pesada la pagina.
     
    Última edición: 23 Jul 2014
  9. lemat

    lemat Miembro de bronce

    Registro:
    19 Set 2010
    Mensajes:
    1,055
    Likes:
    187
    no uses chrome para videos, usa el mozilla o el explorer (que mas queda) es lo mejor para una pentium con XP, yo tengo una con el mismo problema y ahora puedo ver en pantalla completa y HD los videos solo en explorer, el nuevo chrome traga demasiados recursos y el html5 no sirve para videos
     
  10. byralva

    byralva Miembro maestro

    Registro:
    16 May 2012
    Mensajes:
    915
    Likes:
    166
    Malazos son los que cobran, no envía lo que venden, no devuelven la plata... esos son los peores, tu qué opinas? :ptm:
     
  11. jefrylin

    jefrylin Miembro maestro

    Registro:
    17 Mar 2011
    Mensajes:
    443
    Likes:
    18
    que paso????
     
  12. byralva

    byralva Miembro maestro

    Registro:
    16 May 2012
    Mensajes:
    915
    Likes:
    166
    El usuario Woker le depositó por la compra de una placa base y Brujo no le manda ni la placa ni el dinero, se hace el loco y cada vez que se lo comenta cierra post. Imagínate...
    http://www.peruhardware.net/foros/showthread.php?t=202227
     
    A woker le gustó este mensaje.
  13. jefrylin

    jefrylin Miembro maestro

    Registro:
    17 Mar 2011
    Mensajes:
    443
    Likes:
    18
    Hay que tener mucho cuidado con eso, yo no me arriesgaria a comprar asi...
     
    A woker le gustó este mensaje.
  14. woker

    woker Miembro maestro

    Registro:
    19 Ago 2013
    Mensajes:
    356
    Likes:
    16
    si amigo y hasta aora sigo esperando con razon me dijo q le deposite altoque q necesitaba y yo le deposite ya q supuestamente tenia buena reputacion

    asi es mi estimado pero en este caso me arriesgue ya q supuestamente tenia buena reputacion