No tengo conexion en mi pc por medio de cable ethernet

Publicado en 'Redes e Internet' por alesanand97, 22 Abr 2016.





  1. alesanand97

    alesanand97 Miembro frecuente

    Registro:
    12 Jul 2014
    Mensajes:
    224
    Likes:
    7




    Buenas, mi problema es que me cambiaron de moden y al dia siguiente al conectar el cable de ethernet en mi pc no conectaba. Y adicionalmente les digo que mi pc tenia un problema en el conector de ethernet ya que para que agarrara el cable tenia q estarlo moviendola o ajustandolo para que lo captara. Aahora despues del cambio de moden al ajustarla ya no me sale la luz verde como me salia antes sino me sale una luz naranja de 2 segundos, esta luz si me da internet pero a diferencia q antes, tengo que sostener el cable eh doblarlo un poco con mis dedos pero al momento de sacar mis dedos la luz naranja se va, antes con la luz verde solo necesitaba pujarlo un poco y soltarlo y la luz verde seguia encendida sin yo acer nada. porque me sucede esto al cambiar de modem? Ademas buscando, encontre que tenia q actualizar el controlador de ethernet que tiene un triangulo amarrillo pero al intentarlo me sale que windows no pudos instalar su controladora de eternet , ayuda¡,,,
     


  2. DJsantos

    DJsantos Miembro maestro

    Registro:
    10 Feb 2012
    Mensajes:
    470
    Likes:
    78
    1.- Cambia de cable utp (satra cat 5e y rj45)
    2.- Fíjate que la conexión en la pc no esté oxidado o una de las patas esté doblado.
     
  3. danielperu

    danielperu Miembro de plata

    Registro:
    2 Jun 2011
    Mensajes:
    3,012
    Likes:
    1,038
    en cualquier ferretería venden ese cable, pídelo como Patch Cord, dependiendo de la longitud y marca, puede estar 10 soles o 25.
    Si hay cabina por tu casa, pregunta alli tambien.. o por ultimo a Wilson.

    de nada :hi:
     
  4. rdlfo129

    rdlfo129 Miembro maestro

    Registro:
    28 Mar 2016
    Mensajes:
    945
    Likes:
    94
    Puede ser el cable o también que tu pc tenga su conector a red defectuoso
     
  5. SoportePc

    SoportePc Miembro de oro

    Registro:
    28 Abr 2011
    Mensajes:
    5,287
    Likes:
    554
    Abre el cmd y escribe este comando: ipconfig /all > test.txt&test.txt
    copias y pegas el resultado que te aparecerá aqui :lol:
     
    A christiandg06 le gustó este mensaje.
  6. christiandg06

    christiandg06 Miembro maestro

    Registro:
    2 Dic 2015
    Mensajes:
    725
    Likes:
    123
    buena
     
  7. IvanAndrei09

    IvanAndrei09 Miembro frecuente

    Registro:
    24 Nov 2015
    Mensajes:
    232
    Likes:
    36
    Parece ser problema del conector RJ-45 del cable de red ya que mencionas que debes estar buscando la posición para que se conecte. La luz naranja indica que la velocidad de conexión es de 10 Mbps, mientras que la luz verde es de 100 Mbps. Necesitas cambiarlo.

    Si aún cambiando los conectores, no funciona, debes cambiar todo el cableado por que en alguna parte puede haberse quebrado.

    Si las 2 soluciones anteriores no funcionan, ya es problema de la tarjeta de red. Es un problema realmente extraño que se malogre la tarjeta de red, pero he visto este tipo de casos que recuerdo que a veces se solucionaban cambiando de ranura (Si la tarjeta de red es para ranuras PCI)
     
    Última edición: 22 Abr 2016
  8. SoportePc

    SoportePc Miembro de oro

    Registro:
    28 Abr 2011
    Mensajes:
    5,287
    Likes:
    554
    En segundo lugar lugar checkaría el cable utp con este aparatillo para ver si se puede reparar de alguna manera u otra.. El conector rj45 de por sí, es muy rarito que se dañe, mas no el cable! :lol:
    [​IMG]