Olo peru + linux

Publicado en 'Redes Inalámbricas' por kurczaq, 1 Ago 2013.





  1. kurczaq

    kurczaq Miembro nuevo

    Registro:
    1 Ago 2013
    Mensajes:
    5
    Likes:
    1




    Ola !

    tengo OLO USB y quiero usarlo con sistema Linux.

    en principio hay una programa por esto:

    http : // code.google.com/p/gctwimax/

    y estaba funcionando hasta hoy dia, pero hoy no funciona mas el maldito dongle.

    mi configuracion:

    [common]
    # nspid: Use "nspid = 0" to get H-NSPID from modem memory
    # or set it manual in decimal format
    nspid=0

    [auth]
    use_pkm=1

    # eap_type:
    # - EAP-TLS: 3
    # - EAP-TTLS/MD5: 4
    # - EAP-TTLS/MSCHAPV2: 5
    # - EAP-TTLS/CHAP: 6
    eap_type=3

    # use_nv: get anonymous_identity, identity, password, private_key_passwd from modem memory
    use_nv=1

    anonymous_identity="0021071d203c@olo.com.pe"
    # anonymous_identity="anonymous@olo.com.pe"
    identity="olo"
    password="olo"

    # ca_cert_null: Skip CA Cert check
    ca_cert_null=1

    # dev_cert_null: Skip Device Cert check
    dev_cert_null=1

    # cert_nv: get cert files from modem memory
    cert_nv=1

    # Path to cert files
    ca_cert=""
    client_cert=""
    private_key=""
    private_key_passwd=""

    [log]
    wimax_verbose_level=1
    wpa_debug_level=1
    log_file=""
    event_script=""
    [/CODE]

    alguien esta usando con Linux?
     
    A chillinfart le gustó este mensaje.


  2. Kopke

    Kopke Miembro de plata

    Registro:
    26 Jun 2011
    Mensajes:
    4,119
    Likes:
    1,428
    OLO? es en serio? Sospecho que el problema es de OLO y no de linux.
     
  3. kurczaq

    kurczaq Miembro nuevo

    Registro:
    1 Ago 2013
    Mensajes:
    5
    Likes:
    1
    si lo se es un trolo....

    pero estaba funcionando hasta ayer.... con la programa gctwimax. el equipo va bien si lo conecto con otro ordenador de Windows y programa original de Olo para conexion....

    me da un asco esta cosa... va no va.... va y no va sin cambiar nada... :w0w::risota::cray::cray::D
     
  4. chillinfart

    chillinfart Miembro de oro

    Registro:
    23 Ene 2011
    Mensajes:
    6,402
    Likes:
    2,220
    Una consulta,

    ¿Es un script o es un driver?

    ¿Bajo que distro lo usaste y si necesito parchar el kernel?

    ¿Y como te fue hasta ese momento con el driver?

    Por lo que comentas el funcionamiento parece ser como los dongles de Claro En windows tienes que abrir el dialer para que el driver se cargue y en linux a veces tienes que pulir el script para que pueda marcar sin problemas (en Puppy se las ingeniaron para automatizar ese proceso :biggrin: ) .

    Si aparentemente lo anterior fue superado, puede que OLO este cambiando configuraciones y tu te hayas quedado con una desfasada (como los datos para identificar tu receptor). Puede ser util mandar un par de preguntas concretas al soporte, ya que en teoria linux esta soportado por OLO (lee tu contrato).

    ¿Esto de donde lo sacaste?
     
    Última edición: 2 Ago 2013
  5. kurczaq

    kurczaq Miembro nuevo

    Registro:
    1 Ago 2013
    Mensajes:
    5
    Likes:
    1
    Bueno, intente hablar con soporte OLO online, pero sol osabian "recomendar reinstalar mi sistema" - que esperas.... alguien con sabedoria tecnica por seguro no trabaja en soporte de olo :/

    la identidad anonima es:
    MAC @ olo.com.pe

    lo saco con un sniffer USB sobre comunication de programa original OLO por Windows... no me da mas datos que esto. Y estaba funcionando casi un mes asi, pero hace dos dias que no va mas este maldito dongle (yo no cambio nada de mi configuracion... eso es el problema :cray::cray::cray::cray:)
     
  6. kurczaq

    kurczaq Miembro nuevo

    Registro:
    1 Ago 2013
    Mensajes:
    5
    Likes:
    1
    olo es una mier********** y el soporte tb :risota: