[WinXP] Pantalla azul en instalacion de windows xp

Publicado en 'Windows' por Psacs, 19 May 2012.





  1. Psacs

    Psacs Miembro frecuente

    Registro:
    14 Abr 2012
    Mensajes:
    95
    Likes:
    13




    Buenas Tardes mi problema es el siguiente : Tengo una placa z77x -ud5h , microprocesador i5 2500 y quiero instalar windows xp en el disco de mi hermano para que en su maquina arranque el problema es que antes de que salga la pantalla que me pide que le de formato o instale windows xp me sale pantalla azul con el codigo 0x0000007b
    cox78d2524 , 0xc000034, 0x00000, 0x000000 y se queda ahi... ese codigo que es segun lo que lei es los controladores..o tengo que configurar algo en la bios.. ?
     


  2. kazoku

    kazoku Miembro maestro

    Registro:
    30 Abr 2012
    Mensajes:
    396
    Likes:
    58
    bueno man el XP no instala en tu PLACA xq esta en AHCI, tienes razon en decir que tienes que entrar en el BIOS y cambiarlo de AHCI a IDE.. y listo.
     
  3. Smiki007

    Smiki007 Miembro de oro

    Registro:
    13 Set 2010
    Mensajes:
    5,714
    Likes:
    2,893
    El XP lo puedes instalar en modo AHCI pero necesitas controladores para AHCI en una disquet y tambien necessitas una disquetera, sin esto como dijo kazoku, cambia en BIOS el modo de controlar los HDD de AHCI a IDE.
     
  4. Psacs

    Psacs Miembro frecuente

    Registro:
    14 Abr 2012
    Mensajes:
    95
    Likes:
    13
    Lo pase a IDE y salio el mismo problema ....
     
  5. Smiki007

    Smiki007 Miembro de oro

    Registro:
    13 Set 2010
    Mensajes:
    5,714
    Likes:
    2,893
  6. Kopke

    Kopke Miembro de plata

    Registro:
    26 Jun 2011
    Mensajes:
    4,120
    Likes:
    1,428
    Entonces pon compatible y otra opcion que salga, porque ahora cada ensambladora le pone el nombre que quiera. Y no olvides revisar los bits en la mobo.