pantalla blanca al conectar tarjeta de video

Publicado en 'Tarjetas de Video' por aNkO, 28 Jun 2011.





  1. aNkO

    aNkO Miembro frecuente

    Registro:
    6 May 2011
    Mensajes:
    246
    Likes:
    9




    buenas tengo una gt240 y me iva corriendo 3 . .. 4 meses . despues
    conecto normalmente y la pantalla sale blanca .
    a alguien le a pasado eso . ? o ai alguna reparacion alguna para las graficas
    salu2. !
     


  2. BikManu

    BikManu Miembro frecuente

    Registro:
    19 Jun 2011
    Mensajes:
    147
    Likes:
    5
    hola,1ro checa el cable de la pantalla ami me paso algo = pero en color azul pero era el cable q se malogro ,y trata de probar la tarjeta en otra pc asi la descartas.
     
  3. aNkO

    aNkO Miembro frecuente

    Registro:
    6 May 2011
    Mensajes:
    246
    Likes:
    9
    hola con mi otra tarjeta y el cable andan igual probe a 2 pc .
     
  4. necktru

    necktru Miembro de plata

    Registro:
    16 Jun 2011
    Mensajes:
    4,439
    Likes:
    1,406
    monitor? descarta todas las opciones
     
  5. aNkO

    aNkO Miembro frecuente

    Registro:
    6 May 2011
    Mensajes:
    246
    Likes:
    9
    todo perfecto. creo q es la video noma.
    con mi otra video anda perfecto .

    se puede reparar la video ?
     
  6. BikManu

    BikManu Miembro frecuente

    Registro:
    19 Jun 2011
    Mensajes:
    147
    Likes:
    5
    1ro, si tiene 3 o 4meses de uso pues supongo q te queda garantia (una tarjeta dificl q t dure tan poko y si no q le cheke un tecnico.suerte:yeah: