parlante 2.1 subwoofer "zumbido"

Publicado en 'Audio y Video' por rodrig0, 24 Ago 2015.





  1. rodrig0

    rodrig0 Miembro maestro

    Registro:
    4 Mar 2012
    Mensajes:
    314
    Likes:
    14




    hola .mi tio me paso este parlante (micronics sparko 2.1) el cual tenia un problema. al enchufarlo suena un fuerte zumbido en el subwoofer . los satelites estan perfectos ya lo probe en otro equipo. tendrá solución?? espero q si ya q estan como nuevos y solo es esa falla.
    [​IMG]
     


  2. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,013
    Likes:
    2,146
    lo probaste por siacaso en otra pc? el zumbido es como un chirrido? no seras que no estas conectando bien el plug de 3.5mm
     
  3. rodrig0

    rodrig0 Miembro maestro

    Registro:
    4 Mar 2012
    Mensajes:
    314
    Likes:
    14
    es cuando lo enchufo empieza a zumbido es como fuerte subida de tension.. esta sin conectar a nada
     
  4. Comcody1

    Comcody1 Suspendido

    Registro:
    21 Jul 2015
    Mensajes:
    2,254
    Likes:
    724
    Primero fijate si el ruido quizas sea por la alimentación de la corriente o por la entrada del cable rca... no olvides que es Micronics.
     
  5. rodrig0

    rodrig0 Miembro maestro

    Registro:
    4 Mar 2012
    Mensajes:
    314
    Likes:
    14
    bueno acabo de sacarle la tapa trasera .. y al encenderlo empieza el tuido.. y veo q sale humo de un transistor pequeño q tiene por nombre " R139 "..mas mano ya no le meto.
     
  6. imeireparo

    imeireparo Miembro de bronce

    Registro:
    8 Ene 2015
    Mensajes:
    2,008
    Likes:
    168
    tendrás que cambiarlo para ver si ese es el problema probablemente este apunto de morir
     
  7. OffLine

    OffLine Miembro de plata

    Registro:
    2 May 2013
    Mensajes:
    3,336
    Likes:
    1,098
    yo tenía el mismo problema
    lo solucioné mandándome a hacer un cable mas grueso
     
  8. rodrig0

    rodrig0 Miembro maestro

    Registro:
    4 Mar 2012
    Mensajes:
    314
    Likes:
    14
    cable mas grueso?? a cual te refieres?
     
  9. OffLine

    OffLine Miembro de plata

    Registro:
    2 May 2013
    Mensajes:
    3,336
    Likes:
    1,098
    al cable que va de la PC a los parlantes
    me fui a un patita de por mi casa que repara televisores
    y le dije que me prepare un cable mas grueso

    el zumbido yo lo tenía solamente al apagar mi PC
    incluso captaba una señal de radio AM los primeros segundos
    y de ahi venía el zumbido
     
  10. rodrig0

    rodrig0 Miembro maestro

    Registro:
    4 Mar 2012
    Mensajes:
    314
    Likes:
    14
    a tu te refieres a la interferencia en los cables .. a mi tambien me pasaba con otro parlante igualñ pero se soluciono envolviendo el cable con aluminio y adios interferencia .. pero mi problema viene solo del subwoofer q tan solo con encenderlo empieza el zumbido es como una alta tension o algo asi ..pero esta sin conectar ala pc ni nada solo es el parlante solo.